Jump to content
assistencia distribuidorawtech

em análise Monitor dell p2219h PLPCP2219HAB3 Não liga

Rate this topic

Recommended Posts

Posted (edited)

Nao encontrei o esquema dela. O fusível nao abriu, mas o mosfet Q601 estava en curto e alguns resitores queimaram ,  Esse IC601, onde eu encontro ele, já que nao tem nenhuma referencia? Agradeço desde ja a ajuda. .

1.jpg.0944400f45ce3b9bc6ca24528d2162cd.jpg

Edited by assistencia distribuidorawtech

Share this post


Link to post
Share on other sites

@assistencia distribuidorawtech sua solicitação foi transferida para o Fórum correto:  

O prefixo ideal para pedido de ajuda neste fórum deve ser: Dúvida ou Análise.

 

O título deve seguir o padrão do fórum: Aparelho + marca + modelo + defeito

 

Obs:  Caso precise fazer alterações clique na palavra editar e faça as correções.

 

Para entender melhor como o Fórum funciona acesse:




You are not allowed to view links. Sign in or sign up.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By zazulak
      Buenas,
       
      peguei uma dessas com o famigerado defeito de imprimir tudo em preto,  mas não totalmente. Tipo, na página de teste do Windows, os títulos ficam legíveis, mas todo o resto aparece como uma névoa cinza escura. Como járesolvi esse defeito trocentas vezes nas ML1660/1860/1865, fui direto nos transformadores das HVPS e no LM324, mas nenhum dos transformadores está com o secundário aberto. Mas.. o bloco das HVPS dessa impressora é diferente: ele tem um transformador a mais.
       
      De início notei que a linha de 24V estava baixa, caindo a cerca de 19V quando imprimia. Troquei o TL431 (o original é smd, pus um normal no lugar), o que fez a fonte ficar estabilizada em 23,6..23,7v, mas o sintoma não mudou. Troquei o LM324 que costuma dar defeito nas 1860 e afins, e o LM358, mas nada mudou. Aliás, até mudou quando pus um LM324 de procedência duvidosa.. passou a imprimir praticamente em branco. Mas, testando com 3 outros LM324 reconhecidamente bons, continuava imprimindo preto. 
      Essa fonte tem um resistor de 200 mega (na linha de monitoração da tensão THV, que polariza o rolo de transferência), resistência que a maioria dos multímetros não consegue medir. Para testá-lo, peguei um outro resistor de valor alto e paralelei com ele, e medi na escala de 20 mega do multímetro. Deu o valor que eu tinha calculado da associação em paralelo, o que significa que o tal resistor (R213) está ok. 
       
      Analisando as HVPS, vi que tem duas saídas que polarizam o cartucho de toner, e o cilindro (OPC) é aterrado. Tem uma tensão (DEV) que polariza o rolo de pré-carga, e uma que polariza aquele rolo que fica coberto de toner (MHV, de algumas centenas de volts negativos). A tensão que me intriga é a THV, que é gerada por dois circuitos em série, um de tensão positiva e outro de negativa, que não consegui medir os valores, porque a polaridade se inverte muito rápido. 
       
      No fim, recolhi a placa fonte e, se a minha insônia (causada pelo monte de remédios que ando tomando ultimamente) assim o permitir, vou levantar o esquema das HVPS (no manual de serviço não tem o esquema da fonte). Pelo pouco que pude analisar em campo (a impressora está na assistência do cliente), é algo relacionado às tensões e à mudança de polaridade na linha THV. 
       
      Alguém tem uma dica do que fazer nesse caso? A continuidade das molinhas de aterramento e afins já foi checada. E, com outra placa fonte a desgranida imprime normal...
       
      ps. Ela está sendo testada provisoriamente com o termistor do fusor de uma Brother, porque ela gentilmente 'doou' o seu termistor para outra Samsung. Acredito que esse não seja o defeito, porque o fusor aquece normalmente, e ela não dá erro de fusor. Quando se manda imprimir uma página de teste ela sinaliza erro, mas é por estar sendo testada sem o scanner.  
    • By Betinhodaeletronica
      Esse som liga,aparece display,e em segundo aparece protect...quais componentes críticos no caso desse som? @ohm @zazulak @Josuel Marques @robertofreire @Chagas Moura

    • By AdrianoEgídio
      Olá pessoal.
      Estou com essa placa que está ligando, acende os leds da placa mãe, tem as tensões nas pls 215, 111, 219, 218...tensões presentes nas pls 216 e 217 e a única que não tem tensão alguma é na pl210. Fiz uma análise e  chega a tensão de 19v no pq211 más o pq214 não tem tensão alguma. Alguém poderia me dar uma luz para resolver esse problema. Seria bios?
       
    • By Betinhodaeletronica
      Toda vez que troca os leds dessa tv queima,quero saber a corrente que tem chegar nos leds dela pra n ficar queimando mais.,,,
    • By Rayleigh
      Boa noite rapaziada,
       
      esse notebook entrou sem sinal de vida algum, após análise constatei que o PC604 dessa placa estava em curto realizei a troca e voltou a funcionar. quando entrou no windows a tela de fundo era o padrão a azul ai perto do logo da microsoft estava um pouco rosada quadriculada achei que seria o conector da tela. desliguei e desconectei a fonte porém ainda estava com a bateria conectada. quando tirei o cabo da tela acendeu o led de power rapidamente e desligou após isso não deu mais imagem. chega a iniciar e ter as tensões de 3.3, 5 e 1.5 da memória a tela da uma piscada mas fica preto e não inicia já gravei a bios e nada. 
       
      obs: o U34 (c.i realtek)  esquenta a ponto e incomodar o dedo já retirei e sem ele a placa tambem não inica

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...