Jump to content
Euclides Aleixo

dúvida APC Back-UPS 600 - 115/220v - Não carrega a bat.

Rate this topic

Recommended Posts

Posted (edited)

No Break: APC Back-UPS 600 - 115/220v

Placa: RV.01E

31.05.17

ID: 83743

Não carrega a bateria, tensão que o carregador envia para a bateria chega até 12,2v e não passa disso.

Edited by Euclides Aleixo

Share this post


Link to post
Share on other sites

Os modelos antigos usam um carregador como o esquema abaixo.

image.png.d80e53669c1f8dcf1c157a82bcdb4c38.png

Os mais novos usam um carregador stepup.

Verifique se quando em carga há tensão nos fios cinza do trafo, como os enrolamentos são de alumínio, pode haver mal contato

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By fox silva
      Alguém sabe como encontro esse transistor? Não consegui o esquema elétrico da placa MS 7557 ver 1.0 ... Na verdade esses dois estão com defeitos.. 
       LWW 0o(acho que é zero e um "o" minúsculo) o outro é mais fácil achar pois a nomeclatura tá bem especificada... Detalhe Super IO dessa placa tá pegando fogo, porém encontrei 3,3 v na perna 1, encontrei 3,3v no décimo quinto pino da pci e o led da placa mãe acende! Forcei o start da placa mãe ligando o fio preto e verde da fonte.. Na mesma hora que a placa é startada o Super IO(SMSC- SCH53274B) ESQUENTOU tanto que queimou meu dedo... testei durante uns 3 segundos somente... Acredito que esses dois transistos estão bichados , porem não achei nada sobre esse LWW porque na internet tem modelos LWW21, LWW31, LWW81 que acredito que não são equivalentes a esse da placa LWW 0o! 
    • By djleitedavk
      NÃO CONSIGO GRAVAR NESTA PLACA COLOCO O PENDRIVE A MESMA APARESCE CHINES E SO CONTINUA NO MESMO TEXTO ALGUM AMIGO PARA ME DAR UM HELPPPP. 
      JA PEGUEI O LETREIRO SEM SOFT MAIS SEI QUE É O BIOSLED . ESTA INSTALADO E TUDO MAIS NADA COM NADA .
      4 DIAS E NADA , ALGUEM PARA DAR UMA SOLUÇÃO , PFV , GRATO DESDE DE JA.
       
      35X512
      16X1024
      EX-10 V02 S02
       
      LED  P10 1R V706
       

    • By master7
      Semp Toshiba na1402 - 71r-nh4kb4-tl20
      Esquema Semp Toshiba na1402 -71r-nh4kb4-t810 - placa Shuttle NH5KB11.
      Uploader Enviado 12-04-2021 Categoria You are not allowed to view links. Sign in or sign up.  
    • By master7
      Esquema Semp Toshiba na1402 -71r-nh4kb4-t810 - placa Shuttle NH5KB11.
    • By RTPI
      Estou com essa placa na bancada e após limpeza, consegui trocar alguns componentes que foram avariados pela oxidação conforme a foto e durante esse processo de limpeza ressoldarem eu perdi o componente R918 e antes de efetuar a limpeza tentei aferir com o multímetro, mas o mesmo não dava leitura e nem ao raspar a trilha e medir não apresentava nada em nenhuma das escalas.
      Fui remover e raspar os contatos do componente, durante esse processo o componente voou para o infinito e além.
      Se alguém puder ajudar com boardview, esquema elétrico, datasheet do CI PWM ou se tiver a placa e puder passar o valor da resistência do mesmo, já vai ajudar muito.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...