Jump to content
AltaVoltagem

em análise Behringer UMC202

Rate this topic

Recommended Posts

ola amigos...

um amigo trouxe esse interface de audio para eu dar uma olhada para ele... 

ele comprou usado e esta com problema para conectar no PC.. ela conecta, reconhece de boa, mas na hora de usar, ela trava.. enfim ...

 

gostaria de saber dos amigos se é possivel o circuito ser "modificado" como na foto... pois quando eu abri, percebi que os 2 resistores, estavam MAL soldados, tortos e elevados, tambem o verniz perto deles estava derretido.. notoriamente, foi mexido, não sei se na fabrica ou depois... 
estou muito encucado com isso, pois ali na serigrafia da placa, diz que deveriam ter capacitores (C26; C29) e bobinas (L9; L10)..

pensei em retirar os resistores e colocar capacitores e bobinas, mas estou receoso de dar algum problemas...

oq eu vcs acham????

placa 4.jpeg

placa 2.jpeg

Share this post


Link to post
Share on other sites

@AltaVoltagem afirmo estes componentes que você se refere não faz parte do circuito que faz a comunicação entre a interface e o computador, em todos as interfaces behringer a comunicação e feita pelo circuito integrado marcado em azul.
acinselho que faça um rebaling no mesmo. 

2127713510_placa2.jpeg.3d39a85d04148e51e5de3cce6c8ad3a2.jpeg

imagem_2021-04-07_132214.png

  • Like 1
  • Nice 2

Share this post


Link to post
Share on other sites

Olá,

 

@AltaVoltagem pode existir mais de um problema.

Vamos atentar ao fato que realmente pode ter sido mexido.

Diga o código desse circuito integrado em envólucro tssop10 (smd 10 pinos). Desconfio que seja um conversor dc dc por está próximo de indutores. Quem sabe falte alguma tensão na placa.

Share this post


Link to post
Share on other sites

@LC Audio Entendi... Vou verificar... Nesse caso, fazer o reboiling não afeta no "sistema" do da placa.. sei que fica armazenado na BIOS. Se não me engano, a BIOS está localizada ao lado do círculo vermelho que fiz... CI Windbond, não é isso?

 

@ohm vou verificar.. vou demorar só um pouquinho..

 

 

 

 

 

 

 

 

2 horas atrás, LC Audio disse:

 

Share this post


Link to post
Share on other sites

@ohm cara.. não tem nada escrito.. mas, retirei ele para ver algumas algumas saidas dos pinos. 

1 - capacitor smd

2 - terra

3 - esta indo nos resistores que deveriam ser capacitores

4 - nada

5 - nada

6- tem uns resistores em série com o pino 7

7 - vai para o CI  que o @LC Audio descreveu como responsável pela comunicação com pc.

8 - terra

9 - está ligada em série num componente que desconheço (PINE 24Mhz) com o 10

10 - 

001.jpg

Share this post


Link to post
Share on other sites

No IC6 temos um Epron winbond 25x40c que no pino 8 deve ter 4,5v o GND esta no Pino 4.
o PINE é uma espécie de Cristal que gera um CLOCK.

Gostaria que enviasse a referencia do CI em BGA e o Ci de 10 pin. (aguardo)

A questão dos resistores, e bem provável que quem mexeu indentificou as bibinas abertas ou pelo fato da continuidade substituiu por resistores (so achei o valor auto 100R) poderia ter usado 1 ou 10R.

 

Share this post


Link to post
Share on other sites

@LC Audio vc está correto sobre o Windbond.

O BGA anexei uma foto.

 Sobre o CI 10 pinos. Nao tem indentificacao.. 

 

Sobre fazer reboiling, será que se eu só aquece com a estação de ar, sem tirar, daria pra ter ideia? Agora eu não posso fazer reboiling.. falta ferramenta. 

 

@ohm será que se eu colocar os cap e Bob terá problema?

Share this post


Link to post
Share on other sites

Estive estudando algumas coisas deste circuito e consegui levantar as seguintes informações;
Se há alimentação de 3.3v e 1.8v presentes no circuito.
é bem provável que tenha algum resultado apenas aquecendo ele comigo funcionou em uma caso já no outro so resolveu fazendo o reboiling.


image.png.fb157406a1ae801a34cf447dd80af27b.png

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By MSInfoHelp!
      Boa tarde, estou com esse Lenovo que ao ligar a tela fica branca mesmo pressionado o botão pra entrar na BIOS, alguma dica? Sera tela mesmo? Não tenho nenhuma dessas pra testar. Ou pode ser BIOS mesmo?
       
    • By 14bis
      Olá
       
      As bobinas do VCore e da RAM estão sem tensão. Mas também não há o sinal de reset e nem o de clock. Sei que o clock depende do reset para funcionar
       
      O pwm do VCore é um NCP81203. Ele também precisa do sinal de clock para fazer a modulação nos gates dos mosfets?
       
      Só temos o guia de reparo da placa: 
       
    • By JEMERSON SOUZA ALVES
      Modelo le4058(c)f , estou com muita difuiculade pfv se alguém pode me ajudar agradeço.
       
    • By Marcellajus22
      Ola colegas
      Estou com uma TV Samsung Modelo un39fh5030g com tecnologia 3D apresentando o seguinte problema, ao ligar apenas o som sai todas funções normais como troca de canal comando de volume liga desliga. A principio seria barramento de leds , mas a tecon também não tem a tensão avdd acende apenas dois leds o terceiro avdd fica apagado. más as vezes acende o barramento e a  tecon fica com os três leds acesos volta a tensão avdd e a  televisão fica normal por horas e ao desligar de novo o problema retorna apenas com  o som sem tecon nem leds alguém já pegou algo assim.

    • By CarlosSLVR
      Ola a todos, gostaria de sanar uma duvida, posso trocar o processador do duosat twist? Ou ele tambem tem que ser homologado? É um SPHE1512E o mesmo do alphasat chroma plus se nao me engano... e o do alphasat chroma plus tem que ser homologado e dá a entender entao que o do duosat twist por ser o mesmo processador terá que ser homologado tambem mas como pode depender de aparelho pra aparelho eu gostaria de tirar essa duvida! Obrigado a todos pela atençao desde ja!

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...