Jump to content
AltaVoltagem

em análise Behringer UMC202

Rate this topic

Recommended Posts

ola amigos...

um amigo trouxe esse interface de audio para eu dar uma olhada para ele... 

ele comprou usado e esta com problema para conectar no PC.. ela conecta, reconhece de boa, mas na hora de usar, ela trava.. enfim ...

 

gostaria de saber dos amigos se é possivel o circuito ser "modificado" como na foto... pois quando eu abri, percebi que os 2 resistores, estavam MAL soldados, tortos e elevados, tambem o verniz perto deles estava derretido.. notoriamente, foi mexido, não sei se na fabrica ou depois... 
estou muito encucado com isso, pois ali na serigrafia da placa, diz que deveriam ter capacitores (C26; C29) e bobinas (L9; L10)..

pensei em retirar os resistores e colocar capacitores e bobinas, mas estou receoso de dar algum problemas...

oq eu vcs acham????

placa 4.jpeg

placa 2.jpeg

Share this post


Link to post
Share on other sites

@AltaVoltagem afirmo estes componentes que você se refere não faz parte do circuito que faz a comunicação entre a interface e o computador, em todos as interfaces behringer a comunicação e feita pelo circuito integrado marcado em azul.
acinselho que faça um rebaling no mesmo. 

2127713510_placa2.jpeg.3d39a85d04148e51e5de3cce6c8ad3a2.jpeg

imagem_2021-04-07_132214.png

  • Like 1
  • Nice 2

Share this post


Link to post
Share on other sites

Olá,

 

@AltaVoltagem pode existir mais de um problema.

Vamos atentar ao fato que realmente pode ter sido mexido.

Diga o código desse circuito integrado em envólucro tssop10 (smd 10 pinos). Desconfio que seja um conversor dc dc por está próximo de indutores. Quem sabe falte alguma tensão na placa.

Share this post


Link to post
Share on other sites

@LC Audio Entendi... Vou verificar... Nesse caso, fazer o reboiling não afeta no "sistema" do da placa.. sei que fica armazenado na BIOS. Se não me engano, a BIOS está localizada ao lado do círculo vermelho que fiz... CI Windbond, não é isso?

 

@ohm vou verificar.. vou demorar só um pouquinho..

 

 

 

 

 

 

 

 

2 horas atrás, LC Audio disse:

 

Share this post


Link to post
Share on other sites

@ohm cara.. não tem nada escrito.. mas, retirei ele para ver algumas algumas saidas dos pinos. 

1 - capacitor smd

2 - terra

3 - esta indo nos resistores que deveriam ser capacitores

4 - nada

5 - nada

6- tem uns resistores em série com o pino 7

7 - vai para o CI  que o @LC Audio descreveu como responsável pela comunicação com pc.

8 - terra

9 - está ligada em série num componente que desconheço (PINE 24Mhz) com o 10

10 - 

001.jpg

Share this post


Link to post
Share on other sites

No IC6 temos um Epron winbond 25x40c que no pino 8 deve ter 4,5v o GND esta no Pino 4.
o PINE é uma espécie de Cristal que gera um CLOCK.

Gostaria que enviasse a referencia do CI em BGA e o Ci de 10 pin. (aguardo)

A questão dos resistores, e bem provável que quem mexeu indentificou as bibinas abertas ou pelo fato da continuidade substituiu por resistores (so achei o valor auto 100R) poderia ter usado 1 ou 10R.

 

Share this post


Link to post
Share on other sites

@LC Audio vc está correto sobre o Windbond.

O BGA anexei uma foto.

 Sobre o CI 10 pinos. Nao tem indentificacao.. 

 

Sobre fazer reboiling, será que se eu só aquece com a estação de ar, sem tirar, daria pra ter ideia? Agora eu não posso fazer reboiling.. falta ferramenta. 

 

@ohm será que se eu colocar os cap e Bob terá problema?

Share this post


Link to post
Share on other sites

Estive estudando algumas coisas deste circuito e consegui levantar as seguintes informações;
Se há alimentação de 3.3v e 1.8v presentes no circuito.
é bem provável que tenha algum resultado apenas aquecendo ele comigo funcionou em uma caso já no outro so resolveu fazendo o reboiling.


image.png.fb157406a1ae801a34cf447dd80af27b.png

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Roberto275803
      Colegas,
       
      Estou notebook chegou aqui com tela branca. Fui logo checar U4901 componente G5285T11U-GP e o problema estava nele. Tinha 3.3 v pinos 4 e 5 , tinha sinal entripe pino 1 com 3,15 v mas não tinha 3,3 v no pino 3 LCDVDD.
       
      Troquei o o notebook voltou a funcionar normal. Reinstalei windows 10 e entreguei para o cliente. 
       
      1 semana depois ele retornou e agora com tela preta e 8 beeps ao ligar. Fui  checar o serviço que tinha feito e agora não tinha entripe pino 1 e portanto nada de LCDVDD. Então fiz um jumper para testar entre 4 e 3 e voltou  3.3 v , mas continuou tela preta e bipando 8 vezes.
       
      Troquei cabo flat e tela de outro notebook e nada. Coloquei a tela deste no outro e tudo ok. Queria comparar as tensões no LVDS mas o cliente precisava do aparelho funcionando então entreguei e fique com este aqui para reparo.
       
      Este sinal de Entrip pino 1 do U4901 vem do PCH. Antes de condenar o PCH eu queria entender como funciona este circuito dell de reconhecer se tem tela instalada, através de qual pino.  Não parece ser uma tensão que cai de 3.2 v para 0v com a tela conectada, parece mais comunicação de dados como nas fontes da dell.   Por que tudo indica que SIO  gerencia a tela e informa ao PCH para mandar o video, enquanto a tela não é identificada fica sempre 8 beeps. 
       
      Funciona com tela externa na  VGA e HDMI.
       
      Abs,
       
      Roberto
       
       
    • By Faox
      Oi, sou novo no fórum e bem amador em conserto de aparelhos.
       
      Eu tenho esse Xbox 360 desbloqueado RGH ano 2012 e estou tentando consertar. Mal tenho conhecimento sobre como consertar um videogame. Depois de dar uma limpada no excesso de poeira, trocar a pasta térmica e montar de volta ele começou com o problema de não ligar.
       
      Vendo uns vídeos no YouTube e uns posts nesse fórum eu recolhi algumas informações.
      - Parece que a placa é Corona v2.
      - O problema é no circuito Standby
      - Vi que podia ser causado por algum curto: Bobinas, Reguladores, KSB, Nand ou outros componentes ligados a eles
      - Vi num vídeo que uma causa comum é o curto de um capacitor C5 na placa da frente, mas não achei
      - Testei as Bobinas de 5V, 3.3V e 1.2V com um multímetro e estavam OK
       - Fiz igual a esse vídeo (
      You are not allowed to view links. Sign in or sign up.) e testei 2 perninhas de um regulador no canto superior direito e as duas estavam com 5V (Se o vídeo estiver certo, então tem algo de errado com a KSB?) Não sei testar a Nand
       
      Eu não tenho certeza de nada e nem experiência então eu queria dicas e sugestões do que fazer
       

    • By Miguel Marshal
      Ola amigos tenho um monitor AOC S2270SWN, que funciona normal por alguns minutos depois a tela fica embassada so a parte de baixo 
      as vezes fica toda branca. ai se eu ligar dois dias depois fica normal depois de minutos volta o defeito grato aos que me ajudarem ai vai as fotos do defeito


    • By MSInfoHelp!
      Boa tarde, estou com esse Lenovo que ao ligar a tela fica branca mesmo pressionado o botão pra entrar na BIOS, alguma dica? Sera tela mesmo? Não tenho nenhuma dessas pra testar. Ou pode ser BIOS mesmo?
       
    • By 14bis
      Olá
       
      As bobinas do VCore e da RAM estão sem tensão. Mas também não há o sinal de reset e nem o de clock. Sei que o clock depende do reset para funcionar
       
      O pwm do VCore é um NCP81203. Ele também precisa do sinal de clock para fazer a modulação nos gates dos mosfets?
       
      Só temos o guia de reparo da placa: 
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...