Jump to content
oroski

dúvida Duvida transistor Receiver Kenwood KR-5200

Rate this topic

Recommended Posts

Boa tarde a todos,

Não tenho muita experiência na área de eletrônica, mas procuro aprender e aprimorar a cada dia, tendo em vista que sou apaixonado pela mesma. 

Estou tentando reparar um receiver Kenwood kr-5200. Encontrei um transistor 2SC381 com defeito na placa FM-AM IF. No datasheet do componente é apresentado 2 classificações:

* 2SC381(O) - hfe min 70 | max 140;

* 2SC381(R) - hfe min 40 | max 80;

No mercado só encontro o componente sem esta classificação e no manual de serviço indica o transistor 2SC381(R) ou seja, precisaria ser um componente com hfe entre 40 e 80.

Gostaria da ajuda de vcs? alguma dica do que poderei fazer neste caso? hfe importa tanto assim?

Agradeço desde já.

FB_IMG_1617803440148.jpg

Share this post


Link to post
Share on other sites

Buenas,

 

teste com um BF199. Só atente para a pinagem (a posição do coletor e do emissor são invertidas em relação ao original). 

Share this post


Link to post
Share on other sites

Obrigado @zazulak.

Mas será que o BF199 atende a faixa do hfe indicada no manual de serviço? ou vc acredita que o hfe não influencia tanto?

Share this post


Link to post
Share on other sites

O HFE mínimo do BF199 é 40. Pelo local onde ele está (no meio das bobinas de FI), imagino que ele atue como amplificador de FI. Nesse estágio, o ganho não é muito importante, pois geralmente os transistores trabalham na configuração de emissor comum (com resistor entre o emissor e o terra), condição na qual o ganho não é muito importante, desde que seja acima do mínimo necessário. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By fox silva
      Alguém sabe como encontro esse transistor? Não consegui o esquema elétrico da placa MS 7557 ver 1.0 ... Na verdade esses dois estão com defeitos.. 
       LWW 0o(acho que é zero e um "o" minúsculo) o outro é mais fácil achar pois a nomeclatura tá bem especificada... Detalhe Super IO dessa placa tá pegando fogo, porém encontrei 3,3 v na perna 1, encontrei 3,3v no décimo quinto pino da pci e o led da placa mãe acende! Forcei o start da placa mãe ligando o fio preto e verde da fonte.. Na mesma hora que a placa é startada o Super IO(SMSC- SCH53274B) ESQUENTOU tanto que queimou meu dedo... testei durante uns 3 segundos somente... Acredito que esses dois transistos estão bichados , porem não achei nada sobre esse LWW porque na internet tem modelos LWW21, LWW31, LWW81 que acredito que não são equivalentes a esse da placa LWW 0o! 
    • By djleitedavk
      NÃO CONSIGO GRAVAR NESTA PLACA COLOCO O PENDRIVE A MESMA APARESCE CHINES E SO CONTINUA NO MESMO TEXTO ALGUM AMIGO PARA ME DAR UM HELPPPP. 
      JA PEGUEI O LETREIRO SEM SOFT MAIS SEI QUE É O BIOSLED . ESTA INSTALADO E TUDO MAIS NADA COM NADA .
      4 DIAS E NADA , ALGUEM PARA DAR UMA SOLUÇÃO , PFV , GRATO DESDE DE JA.
       
      35X512
      16X1024
      EX-10 V02 S02
       
      LED  P10 1R V706
       

    • By RTPI
      Estou com essa placa na bancada e após limpeza, consegui trocar alguns componentes que foram avariados pela oxidação conforme a foto e durante esse processo de limpeza ressoldarem eu perdi o componente R918 e antes de efetuar a limpeza tentei aferir com o multímetro, mas o mesmo não dava leitura e nem ao raspar a trilha e medir não apresentava nada em nenhuma das escalas.
      Fui remover e raspar os contatos do componente, durante esse processo o componente voou para o infinito e além.
      Se alguém puder ajudar com boardview, esquema elétrico, datasheet do CI PWM ou se tiver a placa e puder passar o valor da resistência do mesmo, já vai ajudar muito.

    • By Dermina Lemes
      Olá, estou com esse aparelho com o seguinte problema:
       
      Ao ligar aparece á seguinte msn EER!, (como pode ser visto na imagem)  clicando no botão OK ele cai direto na tela do Windows.
      O modelo em questão é o da MULTILASER MOTION, alguns procedimentos já foi feito com o intuito de refazer o software, mas sem sucesso.
      Creio eu que não estou com os arquivos correto ou que esteja errando na montagem do SD.


    • By oz.2001
      Pessoal
      Essa cerca não funciona em 120V -  Na bateria funciona normalmente.
      Como não tem esquema, esta muito dificil de analizar o defeito pois o circuito é muito complexo .
       
      Tem um IC MS08QD2V (dil de 8p) que só tem 1V na alimentação dele.
      e retirando ele aparece os 5V
      Não achei o datasheet dele.
       
      mandei um email para a Zebú a uma semana e fui ignorado.
       
      Alguem sabe de alguma informação sobre isso?
       
      abs
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...