Jump to content
Von Held

devolvido Impressora Epson FX-890 II Programa de configuração da placa lógica

Rate this topic

Recommended Posts

Olá pessoal,

 

Estou com uma placa lógica de Epson FX-890 II onde vou precisar fazer a configuração desta placa para ser utilizada no modelo FX-890 II, visto que a Epson mudou a placa fornecendo a mesma placa para o modelo FX-890 II como para a FX-2190 II, o que exige a configuração da placa. Alguém teria uma indicação de onde posso conseguir este programa? Eu acho que tenho nos meus backups o programa da Epson FX-2180, mas creio que não seja compatível, por isso estou recorrendo aos amigos aqui do forum.

 

Abs, Sérgio.

Edited by Von Held

Share this post


Link to post
Share on other sites

Olá @Alberto Rosa, acabei de falar com uma autorizada da Epson onde estava vendo a compra da placa lógica e ela realmente precisa ser configurada com o software da Epson. O problema é que não consegui este programa e pelo visto só enviando a impressora para a autorizada. Estou devolvendo a impressora para o cliente. Agradeço seu interesse.

 

Abs, Sérgio

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Faox
      Oi, sou novo no fórum e bem amador em conserto de aparelhos.
       
      Eu tenho esse Xbox 360 desbloqueado RGH ano 2012 e estou tentando consertar. Mal tenho conhecimento sobre como consertar um videogame. Depois de dar uma limpada no excesso de poeira, trocar a pasta térmica e montar de volta ele começou com o problema de não ligar.
       
      Vendo uns vídeos no YouTube e uns posts nesse fórum eu recolhi algumas informações.
      - Parece que a placa é Corona v2.
      - O problema é no circuito Standby
      - Vi que podia ser causado por algum curto: Bobinas, Reguladores, KSB, Nand ou outros componentes ligados a eles
      - Vi num vídeo que uma causa comum é o curto de um capacitor C5 na placa da frente, mas não achei
      - Testei as Bobinas de 5V, 3.3V e 1.2V com um multímetro e estavam OK
       - Fiz igual a esse vídeo (
      You are not allowed to view links. Sign in or sign up.) e testei 2 perninhas de um regulador no canto superior direito e as duas estavam com 5V (Se o vídeo estiver certo, então tem algo de errado com a KSB?) Não sei testar a Nand
       
      Eu não tenho certeza de nada e nem experiência então eu queria dicas e sugestões do que fazer
       

    • By MSInfoHelp!
      Boa tarde, estou com esse Lenovo que ao ligar a tela fica branca mesmo pressionado o botão pra entrar na BIOS, alguma dica? Sera tela mesmo? Não tenho nenhuma dessas pra testar. Ou pode ser BIOS mesmo?
       
    • By Mix-Info
      Estou com está impressora, só fica msg inicializando painel, já testei praticamente tudo , faltou somente placa fonte . Retirei a placa fonte e testei os componentes , todos diodos estão abertos , será que se eu trocar os diodos resolve? Ou algo tá queimando eles? Sou novo na eletrônica 
    • By tecno_freitas
      Boa tarde, meus colegas técnicos! Peguei esse Xbox One FAT pra tentar arrumar, a pessoa que trouxe pra mim disse que ele antes chegava a dar o "plim", mas que depois de um tempo parado, ele nem bipava mais...
      Enfim, decidi analisar o aparelho. Verifiquei as tensões de 3.3v, 1.1v e 1.8v que estavam todas normais. Segui então verificando a tensão de 5v no saída do U4B4 (4501B - Duplo Mosfet) e ela está zerada.
      Peguei uma placa de sucata e vi que mesmo em standby era pra ter essa tensão de 5v na saída do referido circuito integrado, verifiquei que não tem curto na linha e decidi substituir o U4B4, porém não tive sucesso, substituí também o driver acionador (U4B3) e mesmo assim não tive êxito. Analisando com mais calma, observei que próximo ao CI driver mencionado, era pra ter uma tensão de 3.2v de referência em seus resistores de polarização, porém está zerada. Segui as trilhas, mas não consigo chegar a lugar nenhum pois acredito que a trilha caminhe pelo meio da placa, já que ela tem mais de duas faces. 
      Deduzi que poderia ser algo no chipset, mas antes de prosseguir eu alimentei a linha com minha fonte de banca e mesmo assim o game nem dá sinal de vida (nem bipa)... Ah, também não tem tensão nos terminais power.
      No momento, removi o chipset, vou colocar as esferas de solda e inserir novamente no lugar.
      Gostaria de dicas dos técnicos mais experientes, pois não tenho experiência nessa área, desde já eu agradeço!
       

    • By evd
      bom dia estou com essa tv semp com esse defeito alguém teria o esquema elétrico ou manual de serviço

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...