Jump to content
elias.girardi

em análise Kyocera FS-1020MFP - Imprimindo fraco

Rate this topic

Recommended Posts

Este modelo de impressora chegou até aqui imprimindo as páginas muito fracas, ainda não peguei esta marca e modelo para manutenção, não tenho nenhuma peça para trocar.

Alguém sabe algum macete pra resolver este tipo de problema?

Share this post


Link to post
Share on other sites

@elias.girardi , é o básico. É conferir o toner. Conferir o aterramento se a impressora já foi aberta. E depois partir para a qualidade da película (se for o caso deste modelo de impressora) do fusor

 

Enfim, é começar

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By MSInfoHelp!
      Boa tarde, estou com esse Lenovo que ao ligar a tela fica branca mesmo pressionado o botão pra entrar na BIOS, alguma dica? Sera tela mesmo? Não tenho nenhuma dessas pra testar. Ou pode ser BIOS mesmo?
       
    • By 14bis
      Olá
       
      As bobinas do VCore e da RAM estão sem tensão. Mas também não há o sinal de reset e nem o de clock. Sei que o clock depende do reset para funcionar
       
      O pwm do VCore é um NCP81203. Ele também precisa do sinal de clock para fazer a modulação nos gates dos mosfets?
       
      Só temos o guia de reparo da placa: 
       
    • By JEMERSON SOUZA ALVES
      Modelo le4058(c)f , estou com muita difuiculade pfv se alguém pode me ajudar agradeço.
       
    • By Marcellajus22
      Ola colegas
      Estou com uma TV Samsung Modelo un39fh5030g com tecnologia 3D apresentando o seguinte problema, ao ligar apenas o som sai todas funções normais como troca de canal comando de volume liga desliga. A principio seria barramento de leds , mas a tecon também não tem a tensão avdd acende apenas dois leds o terceiro avdd fica apagado. más as vezes acende o barramento e a  tecon fica com os três leds acesos volta a tensão avdd e a  televisão fica normal por horas e ao desligar de novo o problema retorna apenas com  o som sem tecon nem leds alguém já pegou algo assim.

    • By CarlosSLVR
      Ola a todos, gostaria de sanar uma duvida, posso trocar o processador do duosat twist? Ou ele tambem tem que ser homologado? É um SPHE1512E o mesmo do alphasat chroma plus se nao me engano... e o do alphasat chroma plus tem que ser homologado e dá a entender entao que o do duosat twist por ser o mesmo processador terá que ser homologado tambem mas como pode depender de aparelho pra aparelho eu gostaria de tirar essa duvida! Obrigado a todos pela atençao desde ja!

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...