Jump to content
elias.girardi

dúvida HP Laserjet Pro MFP M127fn Erro de scanner 22

Rate this topic

Recommended Posts

Boa tarde pessoal. Entrou esta impressora onde ao ligar apresentava erro de scanner 22.

O scanner estava travado no meio do vidro.

Desmontei, aparei as pontas do flat do scanner, troquei o motor do scanner, tentei fazer o reset pressionando seta pra direita + botão X ao ligar a impressora...

O erro sumiu, mas o scanner ainda insiste em ficar posicionado no meio do vidro. Ao ligar a impressora o scanner se movimenta com a luz acesa até a direita do vidro, depois volta para o meio e aí fica.

No display não aparece mais nenhum erro, mas quando clico para tirar uma cópia, no display apenas aparece a palavra "Calibrando" por alguns segundos e depois volta a cair na tela padrão da impressora como se nada tivesse acontecido.

O que mais me sugerem?

Obrigado!

 

Share this post


Link to post
Share on other sites

Se tiver outro módulo, troque pra testar, ou só flat. Veja se não tem alguma sujeira no trilho onde ele corre, e também se está com aquele ferrite na ponta do flat. Veja se não há alguma atualização de firmware.

Share this post


Link to post
Share on other sites

@elias.girardi uma coisa importante que as vezes não levamos muito em conta é aquela proteção de ferrite do cabo flat. Sabe aquela que envolve o cabo e fica encaixada ali na tampa do vidro do scanner. As vezes ela sai e não colocamos de volta. Ja percebi que isso causa alguns sintomas estranhos as vezes em alguns equipamentos. Nas samsungs scx da vida isso acontecia muito. Nesse modelo igual ao seu, je percebi tbm alguns sintomas estranhos.Boa sorte.

Share this post


Link to post
Share on other sites
Em 30/04/2021 às 12:58, elias.girardi disse:

Boa tarde pessoal. Entrou esta impressora onde ao ligar apresentava erro de scanner 22.

O scanner estava travado no meio do vidro.

Desmontei, aparei as pontas do flat do scanner, troquei o motor do scanner, tentei fazer o reset pressionando seta pra direita + botão X ao ligar a impressora...

O erro sumiu, mas o scanner ainda insiste em ficar posicionado no meio do vidro. Ao ligar a impressora o scanner se movimenta com a luz acesa até a direita do vidro, depois volta para o meio e aí fica.

No display não aparece mais nenhum erro, mas quando clico para tirar uma cópia, no display apenas aparece a palavra "Calibrando" por alguns segundos e depois volta a cair na tela padrão da impressora como se nada tivesse acontecido.

O que mais me sugerem?

Obrigado!

 

Pode ser o flat rompido no meio.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Jéniffer e Eduardo
      Preciso do Driver da tv PH32B51DSGW pois foi subtituida a placa por essa 1.30.1.0197015101r
    • By johw
      Pessoal recebi em minha bancada essa tv da lg, 47lm6200, chehou com o sintoma de ligar e travar na logo, então tentei todos os procedimentos para regravar a firmware e não consegui, fiz reballing da gpu achando que fosse ela, mas continuou com o defeito, então decidi comprar uma placa sucata do mesmo modelo da tv e usar apenas a nand, feito isso a tv funcionou perfeitamente, a imagem da logo e nos menus ficam perfeitas, mas quando vai para o vídeo ou canal o que seja, ela apresenta artefatos na imagem. Já verifiquei cabo lvds, refiz o reballing e nda.. Alguém tem uma dica do que pode ser o defeito??
       
      Detalhe que verifiquei nas placas, a placa doadora da nand é de código: EAX64434210-1.0, e a placa original da tv é: EAX64434205-1.0....Não sei se essa pequena mudança de versões nas placas acarretaria nesse defeito, mas acredito que não..

    • By Jairo Teletronica Pinhal
      Prezados Amigos, tenho uma Camera Sony HDR-XR150, ao acionar a tecla ligar, o led do power camera pisca mas display não liga, não conecta usb, ( ja testamos outra bateria, outra fonte, efetuamos reset, trocamos bateria interna eprom), mas a câmera não muda de estágio, algum amigo já teve  algum problema destes.
    • By Von Held
      Olá pessoal,
       
      Estou com este nobreak Lark Ups Professional de 1500VA, onde não consegui identificar o modelo exato, pois a etiqueta está apagada. Estava com os inversores e fusíveis do inversor queimados. Fiz a susbtituição e está funcionando e carregando a bateria. A minha dúvida está em relação a tensão de saída, pois, no modo rede a tensão fica na ordem de 119VAC e quando em bateria vai para 133VAC. A placa é uma NB10.KMPBC Rev 00. Ela possui aguns trimpots de ajustes, onde tentei ajustar o trimpot identificado como Establizador mas só consegui deixar no modo rede com 108VAC e no modo bateria continuou com 133VAC. Alguém teria esquema ou alguma informação sobre o funcionamento deste modelo, se esta tensão está dentro da faixa de operação do mesmo? Não achei nada nenhuma documentação, nem manual do usuário. Agradeço a ajuda de todos.
       
      Abs, Sérgio
    • By Joelma feleol Sales
      Boa tarde, tenho uma placa do CCE ultra thin u25b e não consegui atualizar essa BIOS, agradeço quem tiver disponível, 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...