Jump to content
Julian Rehder

dúvida Monitor Samsung S22B300B com defeito

Rate this topic

Recommended Posts

Boa noite estou com uma bomba aqui na mesa, chegou um monitor que não estava ligando, fiz algumas ressoldas, consegui fazer ele funcionar, ligou mostrou imagem tudo certo, porém notei que o ponto de teste da placa bem abaixo do indutor BD610 estava saindo faisca/fumaça, agora o monitor não liga novamente, fica apenas o led azul ligado e dois segundos desliga, o monitor é s22B300B e a placa NT68652_1A1D

16202632711291030828550051566940.jpg

16202633278731637893051697817948.jpg

16202634133537740515798173546509.jpg

Share this post


Link to post
Share on other sites

Verifique se o zener ZD600 entrou em curto, caso afirmativo o IC600 deve ter ido para o espaço !

 

29221614_IC600IC601eIC602BN41-01592D.thumb.jpg.a880f7c599ec9035fe350fa7f357cf25.jpg

 

Check tambem o IC601 e o IC602.

 

Boa sorte ;)

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

@William_R as vezes o curto no ponto de teste acontece apenas quando conecto o display e depois o curto fica acontecendo.. O led está ligado com o display desconectado e as tensões está correta

Share this post


Link to post
Share on other sites

@Julian Rehder Está um pouco confuso essas informações suas. Me responde sobre essas duas perguntas.

 

Você testou o equipamento somente com o display conectado sem backlight?

Se ele apresentar imagem ao colocar uma lanterna perto do display, problema na barra de led.

 

Você testou somente com a barra de led sem o display?

Se ele acender a barra e permanecer aceso, problema no display.

  • Like 1

Share this post


Link to post
Share on other sites
11 horas atrás, Julian Rehder disse:

@William_R a placa do display não possui curtos, só na placa mae mesmo naquele ponto que mostro com a agulha

Olá colega, tenta efetuar a troca do cabo VGA deste monitor, pois me parece pelo que informou que o problema só ocorre ao ser conectado a fonte de sinal, portanto o problema esta no cabo VGA.

 

Boas sorte :)

 

  • Like 1

Share this post


Link to post
Share on other sites

@alexklein olá Alex

 

Sim testei, permanece ligado sem problemas apenas com o backlight, só acontece o curto na placa mae quando conecto o display! E ficou por um bom tempo ligado após as ressoldas, passou uns 5 minutos ai comecou a apresentar o curto e a tela da imagem e ja desliga.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...