Jump to content
Oficina DoNotebook

dica Dell Inspiron 5547 MB LA-B012P liga e não gera imagem bips baixos

Rate this topic

Recommended Posts

Esse era um i7 com placa de video amd, chegou lingando sem gerar imagem, até no vídeo externo, bipando bem baixinho, 7 pelas contas. Pesquisei os bips e dizia algo sobre processador. Regravei bios por desencargo e não funcionou, conferi as tensões, tinha em todas as bobinas. Li alguns tópicos que diziam sobre lvds, conferi, e faltava +INV_PWR_SRC pinos 39 e 40. Essa tensão se deriva de b+ e é habilitada por EN_INVPWR que vem do super IO. Bom por algum motivo essa habilitação não estava saindo do super IO, o kb9012 é regravável e pensei em o fazer, já que regravei ele em outras placas, mas nessa placa os flats da minha gravadora  não encaixam no conector do teclado, como não tenho outra placa igual e vi que a placa tem a opção de passar b+ direto para +INV_PWR_SRC ... Apenas fechei o jumper J520, removi qx1 e qx2, assim tendo +INV_PWR_SRC e voltando a ter imagem no notebook.

Share this post


Link to post
Share on other sites

  • Similar Content

    • By Milton Quinto
      Estou com a minha fonte  com o seguinte problema:  tenho voltagem de 5.4v e 11.5 v em  Con3  e 170v no Cap1 e Cap2.
      Na entra  smd  de corrente AC  tenho  zero volts.  a fonte continua inoperante sem armar.
      Preciso de ajuda!!
    • By Keketoco
      Bom dia! Blz? Eu sou iniciante nessa área, tenho um Acer e5-574-370m ele não liga e ao abri-lo percebi um transistor queimado e esquentando MT, retirei ele mas não deu para ler oq estava escrito, só deu para ler A4, daí quando eu ligo o notebook na fonte o processador esquenta rapidamente, pesquisei sobre o transistor, achei um cara com o mesmo problema que o meu, e falaram com ele que é o ao3404 a49t, mas como ele devolveu para o cliente não deu para saber, vou colocar a foto que o amigo postou no fórum, a foto da placa é a minha, como sou iniciante gostaria de saber se realmente é este, ou é possível que o problema seja outro. Desde já agradeço
       
       


    • By MSInfoHelp!
      Boa noite, estou com esse aparelho totalmente inoperante, ao abrir o aparelho constatei o Optoacoplador 2 estourado, fiz a troca e reparei as trilhas rompida, troquei tambem QM3 que estava rachado e mesmo assim não tenho nenhuma tensão nas saidas, algjma dica?

    • By BlackDiamond
      Minha Placa Mãe não sobe mais a imagem, começou com uma mensagem em vermelho na BIOs de uma over-voltagem na alimentação do processador que chegava a 1.5v ou até 1.6v e logo foi travando e a imagem desapareceu. Constatei que nos mosfets de alta P1003BDF eu tenho a tensão de entrada 12v no dreno mas, não tenho nada no Gate e no Source e os mosfets de baixa P0603BDF não são alimentados. Cheguei à conclusão que tenho de trocar os três mosfets de alta para ver se a tensão chega até os mosfets de baixa e assim alimentem o processador mas, gostaria da opinião de mais técnicos.
      😀
    • By edipocunha
      chegou na assistência essa placa sem apresentar vídeo, cliente informou que do nada parou, já atualizei a eeprom diversas vezes troquei memórias e etc.. agora só preciso do esquema e se algum amigo disponível a me ajudar a enfrentar essa fera aqui hehehe se alguém já pegou algo parecido e puder me ajudar agradeço, se tiver o esquemático melhor ainda.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...