Jump to content
Sign in to follow this  
Jhonatan

Toshiba u505 - A1 INTEL MV UMA MAINBOARD, P/N: 08N1-08O3j00- não liga

Rate this topic

Recommended Posts

Colegas, entrou esse notebook Toshiba u505 que esta morto, não liga nada, ja medir tem 19v, não achei o 3,3v e nem o 5v nas bobinas, pois sou novato em conserto de placa. Alguém poderia me ajudar?

Share this post


Link to post
Share on other sites

Já resolvi vários problemas de toshiba que não dava nenhum sinal, apenas resetando a bios dele com um curto!!! tente não custa!!!

Share this post


Link to post
Share on other sites

Retirei a pilha da bios da placa e continua mesmo defeito. essa placa teve um curto bem no capacitor do lado do conector de energia que fica na placa.  Alguém poderia me dar outra dica......

Share this post


Link to post
Share on other sites

colega, malagueta não acende nenhum LED. alguém pode me ajudar?

Share this post


Link to post
Share on other sites

Estou com um do mesmo modelo e com o mesmo problema, curto ao lado do conector de alimentação, porém o meu ao eliminar o curto funcionou, mas pelo fato da placa ter uma camada de trilha interna o curto volta...to tentando resolver o problema completamente, se resolver posto o resultado.

Share this post


Link to post
Share on other sites

Devolvido, cliente não quis conserta................

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...