Jump to content
Sign in to follow this  
Gilcemat

Nobreak ts shara

Rate this topic

Recommended Posts

Bom dia amigos, estou com um no-break ts shara ups compact 600, quando ligo ele não entra em rede fica só em bateria, o fuzivel esta bom, ta chegando os 220 na placa, alguem tem uma dica para me dar estou iniciando na eletronica, qualquer dica ajuda, obrigado

Share this post


Link to post
Share on other sites

testa com bateria nova ,se ficar td ok testa os reles se estiver td ok tbm,testa os diodos que estao ligados aos reles dai se nao der resultado me avise ai partiremos para outros teste ou se vc tiver alguma duvida de como testar esses que sitei me avise e te explicarei como testar tbm

Share this post


Link to post
Share on other sites

testa com bateria nova ,se ficar td ok testa os reles se estiver td ok tbm,testa os diodos que estao ligados aos reles dai se nao der resultado me avise ai partiremos para outros teste ou se vc tiver alguma duvida de como testar esses que sitei me avise e te explicarei como testar tbm

Ja esta com bateria nova,Como testar os reles?.

Share this post


Link to post
Share on other sites

vc pega uma fonte de 12v ou uma bateria e liga os polos do rele ele vai da um estalo se da ja e um sinal bom,se nao da ai vc pega uma xave e da umas batida em cima dele e tenta de novo porque as vez ele trava

rele2_1.jpg.f3fe60d5ecd5ac56c7d82dd580fa9aa3.jpg

Share this post


Link to post
Share on other sites

bom dia amigo .. verifica se ele tem o ci se nao me engano lm339 ou lm324 que faz a leitura de rede.. outra coisa esse nobreak é bivolt mesmo?.. abraço

Share this post


Link to post
Share on other sites

bom dia amigo .. verifica se ele tem o ci se nao me engano lm339 ou lm324 que faz a leitura de rede.. outra coisa esse nobreak é bivolt mesmo?.. abraço

Ele tem o CI 324, sim ele é bivolt. testei todos os 6 reles, todos deram o estalo e os diodos estão bom. devo substituir o CI?... obrigado pela ajuda.

Share this post


Link to post
Share on other sites

esse ci faz a leitura e comparação a tensao de rede para enviar ao microcontrolador.. troque ele que provavelmente resolve

 

Share this post


Link to post
Share on other sites

esse ci faz a leitura e comparação a tensao de rede para enviar ao microcontrolador.. troque ele que provavelmente resolve

OK. vou comprar amanhã cedo e substituir, logo posto o resultado. Até o momento muito abrigado, a ajuda de vcs está sendo muito valiosa.

Share this post


Link to post
Share on other sites

Amigo me diz uma coisa quando ele está funcionando em bateria tem tensão curtinho na saída e sobre esse ci lm324 verifica. No pino 4 dele quantos volts vc tem, tem que ter em torno de 12v se não o ci. Não funciona

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...