Ir para conteúdo
  • Cadastre-se
  • smile-welcome.png

    Bem vindo ao EletrônicaBR:

    Clique Aqui e confira como fazer downloads, participar e ganhar Créditos EBR.

    Obs. Não esqueça de se apresentar, só depois disso terá acesso nas áreas exclusivas do fórum. Clique Aqui!

Wellington

dell inspiron N5110, placa: 48.4IE01.011 DQ15, liga direto e da 7 bips

Avalie este tópico:

Posts em destaque

to com o note descrito no titulo na bancada, quando plugo a fonte no jack ele liga sozinho,aciona o cooler, nao da video e depois de alguns segundos da um sinal de 7 bips

 

andei pesquisando, descobri e os 7 bips indica erro no setor de cpu, mas nao estou tendo outro i3 para testar.

 

ja fiz teste de memoria ram, reflow no chipset, resolda no i/o e limpeza nos seus terminais, reset de bios etc. as tensões 19, 5 e 3 estão ok.

 

ainda nao regravei a bios, pois nao tenho o arquivo no meu banco de dados, no forum tem a bios, como sou novato ainda não tenho creditos para liberar o download, achar o arquivo na net ta osso.

 

o mais intrigante,teve uma hora q a placa funcionou, ligou somente depois q pressionei a tecla power, deu video, deu boot, quando chegou na tela de login do windows ele desligou de repente, e voltou a dar o mesmo problema e os 7 bips

 

o negocio dela estar ligando sozinha não e a tecla , pois a mesma foi checada, e liga msm com o flat desconectado.

 

to pensando em fazer uma resolda completa da placa.

 

alguem ai ja pegou um defeito desses? qual foi a solução? da uma ideia !

 

vlw

Compartilhar este post


Link para este post
Compartilhar em outros sites

Amigo estou vendo que vc tem 21 créditos, já é o suficiente para comprar o item "downloads I" na loja, o que vai te liberar 1 download diário ! Assim vai ser possivel baixar uma bios ou esquema entre outros por dia.

E claro seria bom ter outro processador para teste antes de qualquer coisa, pois vai que vc faz uma resolda na placa toda e gera outro problema.

 

Boa sorte

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

pois e amigo, a resolda vou fazer em ultima circunstância e por partes. como ela funfou uma hora penso q pode ter alguma solda fria em alguma parte do circuito.

 

vou ver se consigo um i3 para testar.

 

mesmo com todos os periféricos da placa desconectados, e tb sem a CPU e a RAM, ela tb da os 7 bips.

 

acabei de comprar o pacote "downloads I" mas nao apareceu o link para download, demora algum tempo para o pacote ser ativado?

Compartilhar este post


Link para este post
Compartilhar em outros sites

obrigado amigo, mas o download do fórum ja tinha sido liberado.

 

regravei a bios, o problema persistiu.

 

hj de manha depois de alguns testes ele deu um sinal diferente, ficou piscando os leds assim: na hr de apagar eles esmaeciam lentamente, voltavam com brilho total e depois esmaeciam novamente.

 

depois de desconectar a alimentação da placa e conectar novamente voltou como estava antes, ligando sozinho e com 7 bips.

 

vou pesquisar para ver o significado desse código dos leds.

 

depois de

Compartilhar este post


Link para este post
Compartilhar em outros sites

Amigo irá listar uma série de erros, o que significam

Tenho escrito no idioma Inglês

 

7 beep -->3-3-1 -> problem,  (Parity Circuit Failure)

7 Beeps: one long, one short, one long, one short, pause, one long, two short --> problem AGP Video

7 beep --> problem, di DMA page register error

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

to com o note descrito no titulo na bancada, quando plugo a fonte no jack ele liga sozinho,aciona o cooler, nao da video e depois de alguns segundos da um sinal de 7 bips

 

A ponte sul do aparelho (no seu caso PCH) controla os estados de suspensão, uma vez que você desliga e tira qualquer fonte de energia do aparelho ela registra esse evento e sabe que quando você voltar a plugar a fonte ele deve permanecer desligado pois foi isso que você ordenou. Para que este sistema funcione sem fonte e sem bateria passamos a depender da famosa pilha do RTC, quando ela zera o PCH esquece aonde tinha ficado e quando recebe alimentação passa a ligar a placa.

 

Quanto ao problema dos 7 beeps, devo ser sincero em que acho pouco serio efetuar várias tentativas de reparo numa placa (inclusive o temivel reflow) sem antes ter certeza de que o problema não esta no processador. Acredito que para poder fazer as coisas direito você vai ter que adquirir ou ao menos arrumar um processador destes prestados para poder continuar com o caso de maneira correta.

 

Esperemos que o reflow não tenha piorado a situação  :(

Compartilhar este post


Link para este post
Compartilhar em outros sites

Amigo irá listar uma série de erros, o que significam

Tenho escrito no idioma Inglês

 

7 beep -->3-3-1 -> problem,  (Parity Circuit Failure)

7 Beeps: one long, one short, one long, one short, pause, one long, two short --> problem AGP Video

7 beep --> problem, di DMA page register error

 

Um pouco antigo. De onde vem está lista de erros?

Compartilhar este post


Link para este post
Compartilhar em outros sites

Já experimentou expirar wd ou algum antidesingripante no slot da memória ram?

 

não uso esses produtos para limpeza de contatos de memoria, para esses fins uso o álcool isopropílico

 

fiz resolda do slot e lavagem dos contatos com o álcool

Compartilhar este post


Link para este post
Compartilhar em outros sites

to com o note descrito no titulo na bancada, quando plugo a fonte no jack ele liga sozinho,aciona o cooler, nao da video e depois de alguns segundos da um sinal de 7 bips

 

A ponte sul do aparelho (no seu caso PCH) controla os estados de suspensão, uma vez que você desliga e tira qualquer fonte de energia do aparelho ela registra esse evento e sabe que quando você voltar a plugar a fonte ele deve permanecer desligado pois foi isso que você ordenou. Para que este sistema funcione sem fonte e sem bateria passamos a depender da famosa pilha do RTC, quando ela zera o PCH esquece aonde tinha ficado e quando recebe alimentação passa a ligar a placa.

 

Quanto ao problema dos 7 beeps, devo ser sincero em que acho pouco serio efetuar várias tentativas de reparo numa placa (inclusive o temivel reflow) sem antes ter certeza de que o problema não esta no processador. Acredito que para poder fazer as coisas direito você vai ter que adquirir ou ao menos arrumar um processador destes prestados para poder continuar com o caso de maneira correta.

 

Esperemos que o reflow não tenha piorado a situação  :(

 

 

vou arrumar um outro processador para testar.

 

sobre o reflow q fiz acredito q nao tenha danificado nada, trabalho com perfis adequados para cada situação, antes de começar o processo a placa e preaquecida a 100ºc, para reflow uso o fluxo kester 951 "no clean", todos os componentes ao redor são protegidos com papel alumínio e fita kapton , nunca tive problemas com reflow e os reballing  saem 100%

 

essa placa usa o intel BD82HM67

Compartilhar este post


Link para este post
Compartilhar em outros sites

Mesmo com os perfis ideais e com o melhor equipamento sempre temos o risco de ter algum resíduo de oxidação em algum pad que ocasiona que X esfera saia do seu lugar definitivamente.

 

Esses caras aqui tem um blog de reballing a nível industrial

 

Conteúdo oculto

 

A oxidação é um dos maiores vilões deste processo 8)

Compartilhar este post


Link para este post
Compartilhar em outros sites

Mesmo com os perfis ideais e com o melhor equipamento sempre temos o risco de ter algum resíduo de oxidação em algum pad que ocasiona que X esfera saia do seu lugar definitivamente.

 

Esses caras aqui tem um blog de reballing a nível industrial

 

Conteúdo oculto

 

A oxidação é um dos maiores vilões deste processo 8)

 

pô cara

 

dessa eu nao sabia

Compartilhar este post


Link para este post
Compartilhar em outros sites

consegui fazer o teste de CPU, agora a tarde um cliente chegou com um gateway com um i3 e tela lcd quebrada , usei o processador dele para fazer o teste.

 

passei a cpu do dell para o gateway e funcionou perfeitamente pequei a cpu do gateway e passei para o dell, e a placa ficou com a mesma zebra.

 

o defeito ta na placa.

 

vou continuar com os testes, se achar alguma coisa posto aqui

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

amigo pode arrancar essa PCH ai e rebalar que resolve, pode observar como o infosquad falou , quando retirar o chip olhe nele veja uns pads sem solda e mais escuro (oxidado), por isso seu reflow não funciona,

Compartilhar este post


Link para este post
Compartilhar em outros sites

acabei de fazer o reballing do chipset, continuou o mesmo defeito. sobre os pads oxidados nao vi nenhum nessa placa, mas ja vi em outras placas em em fiz reballing, a demora para responder foi por causa do stencil do bd82hm67 q nao tinha no kit, tive q encomendar um.

 

alguém tem mais uma ideia?

Compartilhar este post


Link para este post
Compartilhar em outros sites

Boa tarde amigo, tive um problema semelhante aqui com um dell, quase fiz reballing, já havia tirado a placa quando chegou uma amigo e me falou que teve um problema igual e foi somente substituir o flat, duvidei dele mas consegui um flat e foi só substituir, funcionou e pararam os bipes. Pode não ser o seu caso, mas deixo a dica ok.

Sorte.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×