Ir para conteúdo
  • Cadastre-se
adriano logis

Notebook modelo hp pavilion dv2000 liga sozinho quando conecta a fonte

Avalie este tópico:

Posts em destaque

Boa noite estou com Notebook modelo hp pavilion dv2000 e quando conecta o cabo da fonte ele liga sozinho,se alguém puder ajudar e se alguém puder me envia a BIOS do mesmo.

Compartilhar este post


Link para este post
Compartilhar em outros sites
alejeff    103

Antes de regravar a BIOS, verifique se ao colocar o conector da fonte acontece algum faiscamento, proveniente de um possível mal contato. Cheque também o circuito do chave power on.

dv2000.jpg.c97ad8145ec9f257238ff4662516ba4f.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites

Boa noite a todos,pelo que analisei no esquema elétrico " o CI smd AO4407A estava e curto " como não tive em mãos o mesmo modelo,substitui por um CI  smd AO4932 e parou de auto-inicializar quando se conectava a fonte.Obrigado a todos que me ajudaram e espero que essa dica também sirva a quem esteja com esse problema ou parecido.

 

Caso resolvido.

Compartilhar este post


Link para este post
Compartilhar em outros sites
infosquad    2.110

o CI AO4407A estava e curto " como não tive em mãos o mesmo modelo,substitui por um CI AO4432 e parou de auto-inicializar quando se conectava o cabo da fonte.

 

adriano logis, lamentavelmente acho que o seu tópico ficou um tanto confuso. Primeiramente gostaria de pedir para que colaborasse com a organização do fórum indicando o modelo da placa mae que estásendo analisada tanto no titulo quanto na sua primeira mensagem. Dois colegas solicitaram isto a você e infelizmente foram ignorados  :(

 

Gostaria também que levasse em conta que o EletronicaBR é um fórum com um alto nível técnico e que para que isto continuedesta forma dependemos da colaboração de todos. No seu caso você alega ter trocado um fet mas não indica a referência do mesmo na placa (q1, q2, pq1, pq2, q45, pq67, etc), fora isso não consegui achar o datasheet do AO4432 e se tivesse que julgar pela numeração dos componentes, parece que você trocou um fet de canal P por um de canal N, enfim, o seu ultimo comentário destroi qualquer utilidade técnica que este tópico poderia ter.

 

Peço por favor que reveja o tópico desde o titulo (para modificar o titulo clique na opcao de modificar que se encontra acima da sua primeira mensagem.) até a sua ultia mensagem.

 

Desde já obrigado  8)

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Alex    288

Boa noite a todos,pelo que analisei no esquema elétrico " o CI AO4407A estava e curto " como não tive em mãos o mesmo modelo,substitui por um CI AO4932 e parou de auto-inicializar quando se conectava a fonte.Obrigado a todos que me ajudaram e espero que essa dica também sirva a quem esteja com esse problema ou parecido.

 

Caso resolvido.

 

este tópico está cada vez melhor... agora o mosfet de canal P foi substituído por um mosfet de duplo canal N.

 

espero que o autor do post corrija os seus textos, porque não me parece que possa ter resolvido alguma coisa dessa forma.

 

 

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Alex    288

Desculpe pelo erro mas é um ci smd Ao 4407A.

 

muito bem, então substituiu um mosfet de canal P em curto por outro igual?

 

pode ao menos indicar a referência dele na placa como referiu anteriormente o colega infosquad ou pelo menos explicar em que circuito o mesmo se encontrava?

 

é que sem essas informações, como pode este tópico ajudar futuramente alguém?

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
infosquad    2.110

Pelo seu relato estamos falando de uma placa Wistron Tibet usada uma DV2000 de plataforma AMD (por favor adicione o modelo da placa no titulo). Nesse caso o U47 é efetivamente um AO4407, porém não vejo a forma de que ele seja capaz de ocasionar o problema descrito no seu relato.

 

Tem certeza que o fet estava ruim ? Tem certeza que realizou todos os testes necessários depois que trocou a pilha da placa mãe ?

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×