Jump to content
claudeir.charles

dúvida Dell Vostro 3460 - DA0R08MB6E2 - Sem imagem no monitor externo

Rate this topic

Recommended Posts

Olá pessoal, tudo bem com todos? Espero que sim. Estou com uma máquina na assistência, a máquina está descrita no título, ela dá imagem na tela, mais não dá imagem no monitor externo. Fiz as medições nos pinos do VGA e encontrei todas as tensões. Não já fiz todos os testes que tenho conhecimento e não sei mais o que fazer. Alguma dica?

tensoes do vga.png

Share this post


Link to post
Share on other sites

Você já verificou toda parte de software?  Verificou os drivers? já tentou iniciar com algum outro sistema para ver se não era problema na instalação?  

 

verifica no teclado, se não tem uma tecla especifica para passar a imagem para o externo ex: FN+ F1 , ou alguma tecla que tenha o desenho assimilando o monitor externo.

 

Verifica essas coisas para termos mais detalhes.

 

 

Obrigado

Share this post


Link to post
Share on other sites
2 horas atrás, claudeir.charles disse:

já fiz todos os testes

Caso tenha saída hdmi, faça o teste.

Share this post


Link to post
Share on other sites
1 hora atrás, suzanodouglas disse:

Você já verificou toda parte de software?  Verificou os drivers? já tentou iniciar com algum outro sistema para ver se não era problema na instalação?  

 

verifica no teclado, se não tem uma tecla especifica para passar a imagem para o externo ex: FN+ F1 , ou alguma tecla que tenha o desenho assimilando o monitor externo.

 

Verifica essas coisas para termos mais detalhes.

 

 

Obrigado

Ok vou fazer esses testes. Obrigado por enquanto

41 minutos atrás, regisfatef disse:

Caso tenha saída hdmi, faça o teste.

Ok vou testar.

Share this post


Link to post
Share on other sites

@claudeir.charles  Pode ser uma pergunta boba, mas quando vc liga o monitor externo, ja dentro do windows vc aperta as teclas winkey+P vai aparecer uma barra lateral de configuração de video externo, se você colocar como duplicar imagem aparece algo? ou apenas monitor externo aparece algo?  O monitor externo que você esta tentando usar tem uma resolução muito baixa? verifica esses detalhes.

 

esse modelo tem chip gráfico dedicado? 

 

 

 

 

Share this post


Link to post
Share on other sites

@claudeir.charles

Caso esses detalhes que passei acima não de resultado satisfatorio , você poderia tentar fazer um reflow no bga e/ou no chip grafico para testar, se resolver o problema sabemos que um reballing vai funcionar.  Porem meu amigo, não sei você mas no meu caso, eu deixaria bem explicado para o cliente, pois um reflow ou um rebaling você pode matar de vez a placa, e se o notebook estiver funcionando certo as outras coisas e dando para usar "normal" eu não faria.

 

Fico no aguardo. 

 

Boa sorte

Share this post


Link to post
Share on other sites
1 hora atrás, suzanodouglas disse:

@claudeir.charles  Pode ser uma pergunta boba, mas quando vc liga o monitor externo, ja dentro do windows vc aperta as teclas winkey+P vai aparecer uma barra lateral de configuração de video externo, se você colocar como duplicar imagem aparece algo? ou apenas monitor externo aparece algo?  O monitor externo que você esta tentando usar tem uma resolução muito baixa? verifica esses detalhes.

 

esse modelo tem chip gráfico dedicado? 

 

 

 

 

Quando acesso as configurações gráficas, primeira a coisa que faço é identificar outro monitor e não identifica, só identifica 1 monitor. Ele não tem chip gráfico.

Share this post


Link to post
Share on other sites
1 hora atrás, suzanodouglas disse:

@claudeir.charles

Caso esses detalhes que passei acima não de resultado satisfatorio , você poderia tentar fazer um reflow no bga e/ou no chip grafico para testar, se resolver o problema sabemos que um reballing vai funcionar.  Porem meu amigo, não sei você mas no meu caso, eu deixaria bem explicado para o cliente, pois um reflow ou um rebaling você pode matar de vez a placa, e se o notebook estiver funcionando certo as outras coisas e dando para usar "normal" eu não faria.

 

Fico no aguardo. 

 

Boa sorte

pois é, passei para o cliente, porque antes não dava vídeo, nem no externo, nem hdmi, nem na tela dele, então troquei um componente responsável por liberar a tensão do lcd, aí liberou a tela dele, mas as outras não liberou, então o cliente, disse que usará somente a tela dele. Valeu pelo tempo disponibilizado para tentar ajudar. Obrigado

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Dionatha Alves
      Esse notebook chegou assim, liga acende o led azul, fan gira, tem todas as tensões, chega 3.3v na bios, e não da imagem, nem no monitor externo.
       
      Procedimentos realizados: ME, regravação da bios main, testada outra memoria ram, troca da bateria cmos. Sem efeito.
       
      Consumo na fonte de bancada a 19.1v:  inicia com 0.55A e fixa 0.43A
       
    • By claudio cortez
      bom chegou esse notebook aqui apresentando 2 bipes e nao dando video fiz teste de memoria e ficou na mesma dei uma revisada pl 4902 zerada  fiz a troca do pu 4901 e voltou a voltagem da memoria 1.35 v mais continua bipando dando ausençia de memoria se alguem ja pegou esse defeito ou tem alguma dica agradeço 
    • By RRRM
      alguem sabe onde fica ou quais os reguladores de tensão para o ci bluetooth wifi do ps3 fat?
       
      nao achei curto, quero verificar as tensões e se precisar reballar a placa
       
      essa foto é da parte de baixo do módulo

    • By Dionatha Alves
      Bom dia, chegou esse netbook samsung NP-N110 tbm conhecido como "NP-NC10" placa mãe modelo winchester-r rev 1.c BA41-01052A, com o problema de ligar e não aparecer imagem. Todas as tensões estão presentes, ao pressionar o botão power, os leds acendem, cpu e pn aquecem, fan gira. Medido consumo apenas com a placa sem tela e hd na fonte de bancada ele parte com 0.39A e estabiliza em 0.34A @19.3v. Já testei outra memoria e regravei a bios main.
       
       



    • By adriano vasco
      Boa noite galera! Tô com essa placa desktop da Dell que não tem esquema,boardview e nada..Aparentemente ela tem todas as tensões,mas o que me chamou a tensão foi o pino 7 do U10(lm358) com uma tensão de saída de 11V e tô achando ela alta demais,será que alguém poderia me dizer pra onde vai essa tensão e se tá normal? Obs:Já testei continuidade e essa tensão não vai pro Gate de nenhum mosfete como seria o normal,já testei continuidade também com vários capacitores ao redor da BGA norte e sul e nada também

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...