Jump to content
Claudio Phelippe

em análise PHILIPS - 43PFG5000/78 - Régua do LCD - Não da imagem

Rate this topic

Recommended Posts

Posted (edited)

- Ao tentar ligar a teve, a mesma apaga o led, indicando que esta Ligada, o led pisca quando aperta qualquer botão no controle, porem sem imagem.

-Já foi realizado os testes na placa fonte e principal a principio tudo normal, estou com suspeitas da tecom ou placa de Régua do LCD. 

Eu estou procurando o Esquema da Régua do LCD para uma analise melhor, porém só achei da placa fonte e principal.

- Gostaria de uma ajuda, para conseguir este esquema da régua do LCD.

Edited by Claudio Phelippe

Share this post


Link to post
Share on other sites

Achei em outro site sobre defeitos a seguinte informação:

Editado

 

PHILIPS43PFG5000/78;
SEM IMAGEM, SÓ ACENDE OS LEDS;

C216 NA REGUA DO DISPLAYTROCAR C216 OU VERIFICAR ALGUM OUTRO DEFEITUOSO;

 

Alguém saberia a valência desse capacitor? 

Share this post


Link to post
Share on other sites

@Claudio Phelippe Veeja esses componentes C 218 ,C103 na v-con e algum deles pode estar em curto.

Caso nao encontrar curto desconfie da t-con .

Veja se estar presente os 12 volts.

Share this post


Link to post
Share on other sites

ola bom dia , amigo  esse tv   tem som  atraves de alguma  entrada ??    o bleck light  permanece  acesso  ?? se  sim   talves o amigo possa ter 

algum problema  no conversor  DC  DC 

Share this post


Link to post
Share on other sites

 @Claudio Phelippe as postagens escritas em letras maiúsculas ( com a Tecla Caps Lock ativada) não são permitidas neste Fórum. Por favor, remova-as de sua mensagem editando a postagem. As letras em caixa alta, podem e devem ser usadas em caso de abreviações como TVDVD, LCD, LED e outros.

Veja exemplos para os títulos das postagens:

TV PHILCO PH28N91D NÃO LIGA (Contra as regras do Fórum)

TV Philco PH28N91D não liga. (De acordo com as regras do Fórum)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By leollll
      Estou com esta placa ja uns 2 meses e ela esta com a linha PPBUS_G3H oscilando de 0v a 13v,
      macbook entrou como nao carrega então troquei o r7052 e r7051, funcionou um dia e parou.
      Troquei o U7000 retirado de um macbook ligando e carregando mas mesmo assim sem PPBUS_G3H.
      Verifiquei que tinha um curto no U9330 e troquei mas, ainda não tinha PPBUS_G3H.
      Refiz o SMC mas continuou na mesma então achei um curto no R7021 e R7022 troquei então a linha PPBUS_G3H voltou oscilando.
       
    • By Átomos
      Inicialmente esse aparelho entrou com fusível feito um jumper o qual repus o fusível correto 250v/5a. E o aparelho funcionou normalmente.
      Após 3 dias cliente disse que foi conectar as caixas com o som ligado e deu uns pipocos e se desligou não ligando mais.
      Revisei o que havia ocorrido, e apenas foi proteção que acionou por ter tensão dc nas saídas das caixas. Achei os 2 irs2092 ruins efetuei a troca e aí o som funcionou porém sem áudio.
      Isolando a fonte na bancada, acionei e apenas +pvdd e -pvdd não surgiram. Dando início a esse tópico em busca do defeito
    • By Lupeja13
      Boa tarde a todos , estou com este notebook que não liga nada , fonte secundária morta não tem 3,3v não tem 5v , só tem tensão de entrada de 20v no primeiro mosfet entra e sai 20v , no segundo entra 20v e saida tem 0v .. Minha fonte assimétrica pifou não consigo ver por aquecimento o que esta acontecendo , se eu por o segundo mosfet em curto será que consigo visualizar o que esta ruim pra frente ou este carregador pode queimar ? pois não sei se esse tem proteção de desarmar os 20v ..alguém saberia dizer ou se já pegou algum assim ?
      Agradeço a todos que possam ajudar ..
    • By lucaspolli
      senhores, entrou esse monitor, ele liga, da imagem porem a imagem fica piscando e ao desligar a tela fica branca, não tenho muita experiência com monitores, testei todos capacitores e aparentam estar ok, não encontrei nada anormal aparente, alguém tem alguma dica? acredito que seja a tela com defeito, mas não tenho outra tela para testes
       
      esquema:
       
    • By hcorrea
      esta tv  esta com imagem como se tivesse faltando uma cor quando esta na tela azul fica rozada e aparece algumas linha nos caracteres como se estivesse duplicado
      ja fiz limpeza do flat e estou tentando localizar as tençoes   mas esta tv nao tem tcom separada .o cabo lvds vai direto na vcom.algum amigo ja resolveu este defeito?
       
       
      video do sintoma :
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...