Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
RIcke Medeiros

 devolvido Mb Positivo n1996 775 ddrIII - Não alimenta processador

Avalie este tópico:

Posts em destaque

Pessoal, estou com 3 MBs aqui que não sobe video, nem esquenta o processador!! Os periféricos como memória, cpu, fonte são testados e estão ok, alguém tem alguma dica?

 

*****************

Por ausência de feedback por parte do autor e por padrão da moderação,

este tópico será considerado como

 

Caso não resolvido - devolvido

 

Por favor, evite responder este tópico.

Para receber ajuda mais rápida e eficiente, abra um novo.

Caso seja necessário, informe o link deste tópico.

 

eletronicabr.png

Editado: por FLAVIOTECH

Compartilhar este post


Link para este post
Compartilhar em outros sites

Pessoal, estou com 3 MBs aqui que não sobe video, nem esquenta o processador!! Os periféricos como memória, cpu, fonte são testados e estão ok, alguém tem alguma dica?

 

olá amigo nao sei se ja resolveu seu problema mas vou tentar ajudar tambem.

vc disse q tinha capacitores estufados,veja se tem tensao vcore está presente, se nao verifique se nao a curto em um dos fets se estiverem ok faça o seguinte tenta conseguir o esqemario eletrico da MB sei q é as vezes é bem complicado de se conseguir entao parta pro mais facil consiga o datasheet do c.i pwm do vcore ele existem tres tensoes q sao fundamentais para o funcionamento do mesmo q sao: 12v,5v e tansao VTT q varia de caso a caso na maioria é de 1.08 a 2.5. se estas tensoes estiverem presentes e mesmo assim nao existir tensao no processador entao o defeito é o proprio c.i pwm, mas é certo q se a placa esta sem tensao no cpu tambem estara sem reset (isso tambem é de muita importacia é bom verificar).

 

espero ter ajudado.

 

abraço!

Compartilhar este post


Link para este post
Compartilhar em outros sites

Tenho experiência com esta placa.

A minha também estava com problema de não dar vídeo. Começou intermitente até ficar com a tela preta.

Você terá que avaliar os capacitores que alimentam da fonte do processador. Principalmente com valor 680mf x 4v.

Após fazer a troca a placa funciona muito bem e já tem mais de 1 mês de reparo.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×