Jump to content
garcete

em análise Impressora Epson L220 Luzes piscando

Rate this topic

Recommended Posts

Olá amigos. estou com uma impressora Epson l220 com dispenser

Defeito luz de papel e tinta piscando.

Ação executei uma limpeza verifiquei se o papel esta passando livre internamente

sensor de papel completei o dispenser com tinta.

infelizmente o defeito continua, também fiz uma revisão no scanner (modulo ) removi fiz uma limpeza geral

Por favor se alguem tiver uma dica fico agradecido

epsonI.jpg

Share this post


Link to post
Share on other sites

@garcete Acessa a guia de manutenção da impressora no windows e abre o epson status monitor e veja qual é o erro que ela está apresentando.

Pode ser problema de almofada de tinta cheia. Neste caso deve resetar usando o programa citado acima.

Boa sorte!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By gabrielnote
      Olá pessoal!

       Regravei a BIOS desse cara, porém agora ele fica com essa mensagem TPM Devide is not detected e só clicando OK para sair.
       Tentei fazer alguns Downgrades e mesma coisa. 
       Tentei achar a configuração dentro da BIOS onde fica security mas não está lá.
        Agora fiquei sem saída.
       Alguém com problema semelhante? 
      @FDONATO Você que entende muito de BIOS. Sabe qo que posso fazer nesse caso?
    • By prcalemao
      Boa tarde amigo... chegou esse notebook onde o mesmo nem ligava, ao conectar a fonte não tinha consumo nem apresentava curto, tinha os 3V no BT power que zerava ao pressionar mas não starta, regravei a Bios  e depois que regravei ao pressionar power demora uns 5 segundos ai acende o led de power e o cooler gira ficando com consumo de 0.25A mas sem imagem,  em 3 bobinas não tem tensão e o processador não esquenta, já troquei o CI e regravei com 3 arquivos diferentes e o problema fica o mesmo, na foto que mandei mostra as 3 bobinas que não aparecem tensão creio ser do  VCore....
      Uma observação nessas 3 bobinas e na outra foto onde tem os capacitores de tântalo circulado, a resistência esta bem baixa do lado positivo ... cerca de 3 Ohms
      Como não achei o esquema, alguem tem alguma dica do que mais possa ser testado?


    • By Fosp
      Fonte Alimentação Bancada Yaxun Yx -1502ds 15v 2a
       
      Capacitor explodiu e não acho o esquema eletrico para saber qual a referencia correta para realizar a troca.
       
      explodiu que nao sobrou nada do capacitor na placa. só o pó!
    • By Kerbergabriel
      Boa tarde amigos, estou com uma duvida aqui, estou com esse acer que não está ligando, percebi que o 19v nao esta passando direito, descobri que no mosfet PQ102 nao esta chegando voltagem  no pino 4 assim não passando para frente os 19v, nao consegui descobrir daonde deveria vir esta voltagem, ja troquei o mosfet pq102 e pq103 e não esta neles o curto, o ci pu101 tbm esta certinho, sera daonde que vem esta voltagem?
    • By Gonçalo Graça
      Boa tarde,
       
      Já tentei procurar esquemático e boardview para a máquina Board indicada no título, mas não encontrei nada.
      Alguém que tenha alguma experiência com estes modelos? 
       
      Com o carregador e bateria ligados, o consumo do carregador fixa nos 12W e fica a piscar o Led2.
       
      Obrigado.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...