Jump to content
Sign in to follow this  
diegosf_99

ACER 4251-1518 - Liga e não dá vídeo

Rate this topic

Recommended Posts

Olá, estou com esse acer que quando conectado à fonte ele liga direto. Sobe todas as tensões mas nada de vídeo. Quando desligado ele funciona normalmente o Starter. Por ser AMD, fiz logo um reballing no seu chip, mas não resolveu. Li aqui q pode ser BIOS, mas o fórum tá meio bugado e mesmo tendo 100 mensagens não consigo ler os casos resolvidos.

 

Aguardo algum auxílio. Desde já grato.

Share this post


Link to post
Share on other sites

Clique nesse tópico e entenderá porque não está acessando os casos resolvidos.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Imagem aparece no monitor externo?

Ou confira boas memórias RAM

Provavelmente o chip estiver danificado, ele deve ser mudado

 

Share this post


Link to post
Share on other sites

Colega resolvi um caso desse com a troca da bateria do setup, mesmo problema dos emachines. Não custa medir a bateria para ve a tensão, se estiver baixa troca.

Share this post


Link to post
Share on other sites

estava com um com os mesmos sintomas.

1 fiz rebaling no chip set. nada

2 testei memoria e processador. nada

3 troquei os três cristais . nada

4 rebaling no chip sul.nada

5 troquei a bios. reparei que acendeu dois leds azul na placa.antes era só um.e parou de ligar direto, precisava apertar o botão power para ligar, mais ainda sem vídeo.

6 troquei o processador .funcionou. :)

fiz mais alguns testes.

voltei a bios antiga. funcionou, tirei a bateria da bios e coloquei uma abaixo de 3 volts. realmente não da vídeo com bateria ruim.

testei com outros processadores que sabia que estão bons.nenhum funcionou só com o original amd processor 1200.

Share this post


Link to post
Share on other sites

Amigo criei um tópico agora sobre isso no caso é um processador AMD pode ir direto para um reflow. Eu mesmo vou direto para o reballing pois 90% dos notebook com esse processador e o bga PN onde o mesmo e um nvidia ou um ATI RADEON sei que não é uma boa notícia mas se resolver e for  isso mesmo da um jóia aí vlw.

Share this post


Link to post
Share on other sites

resultado.jpg

O que aconteceu?

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
Por favor, informe-nos sobre o resultado deste aparelho.

 

Caso o prefixo do tópico não seja alterado em breve para RESOLVIDO ou DEVOLVIDO este será trancado e não poderá mais receber postagens.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...