Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
andromedax

Acer Aspire 5536 desliga en windows7

Avalie este tópico:

Posts em destaque

Problema extraño en Acer Aspire 5536. (WISTRON JV50-PU - REV SB)

Botea con normalidad hasta ver el escritorio, pero en pocos segundos se apaga la pantalla y queda el led de power encendido, pero está completamente bloqueado. (hay que desconectar el jack y la batería para desbloquearlo)

Funciona bien en modo a prueba de fallos. (failsafe)

Al deshabilitar el controlador gráfico, también funciona bien.

Con la batería (sin cargador) siempre funciona bien. (no tiene el famoso NEC-TOKIN, pero le he cambiado 4 condensadores de tántalo de la linea VCC_CORE)

La bios tambien ha sido actualizada, pero sigue igual.

Algun consejo?

 

Conteúdo oculto

 

Google trans:

 

Problema estranho no Acer Aspire 5536 (WISTRON JV50-PU - REV SB).

Botea normalmente até ver a área de trabalho, mas em questão de segundos a tela se apaga eo LED de energia está ligado, mas está completamente obstruída. (Você tem de desligar a tomada ea bateria para destravá-lo)

Ele funciona muito bem no modo de segurança. (à prova de falhas)

Desativar o driver de gráficos, também funciona bem.

Com a bateria (não carregador) sempre funciona bem. (Não tem o famoso NEC-TOKIN, mas eu mudei 4 capacitores de linha VCC_CORE tântalo)

O BIOS também foi atualizada, mas ainda o mesmo.

Algum conselho?

Compartilhar este post


Link para este post
Compartilhar em outros sites

Já experimentou com ubuntu live cd?

Ele desliga? 

 

Si, funciona bien con Ubuntu y con Hiren´s.

Solo presenta el fallo en w-7 con la gráfica habilitada.

Saludos.

 

Se ele funciona bem com o Ubuntu e do Hiren.

Somente o defeito em w-7 com gráficos habilitados.

Saudações.

Compartilhar este post


Link para este post
Compartilhar em outros sites

He hecho nuevas pruebas: he sustituido la batería por un alimentador de 12v. 5amp. y también se apaga.

Conclusión: necesita una alimentación bien filtrada, (batería) para funcionar correctamente.

Comprovaré con el osciloscopio las tensiones secundarias, tal vez, algún condensador esté mal. (esr incorrecto)

Postearé los resultados.

 

Fiz novos testes: Troquei a bateria por 12v alimentador. 5 ampères. e também se desliga.

conclusão requer uma fonte de alimentação bem filtrada (bateria) para funcionar corretamente.

Comprovaré osciloscópio com tensões secundárias, talvez, um capacitor é ruim. (ESR incorreta)

Vou postar os resultados.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×