Jump to content
Betinhodaeletronica

resolvido Tvtubo-panasonic-20rm12l-linhas de retraco

Rate this topic

Recommended Posts

(WARNING !!!) This topic has more replies. Sign in or sign up to view them.

  • Similar Content

    • By Gonçalo Graça
      Bom dia,
       
      Recebi uma máquina com alguns corrosão na Logic Board.
      Uma das zonas era junto ao SMC U5000, mais precisamente no C5125. O mesmo estava em cc e teve de ser substituído.
      Outra zona com corrosão, era junto ao TPS U7501, onde tive de remover o IC; reconstruir uma pad na Board; fazer reball e soldar novamente o IC.
       
      A máquina liga e está tudo funcional. No entanto o boot tem um comportamento estranho, quando o Board está ligada á fonte DC, ou quando se liga a primeira vez á bateria. 
      Ou seja, a corrente de boot sobre gradualmente e normalmente, mas passado 3/4 segundos vai a zero e o símbolo da maçã não aparece, nem o backlight liga. Repete este comportamento 2 vezes e á 3ª inicia e faz o boot normalmente.
      Depois se mantiver sempre a bateria conectada, já não volta a acontecer. Basta desconectar a bateria e conectar novamente e já vai ter o comportamento descrito anteriormente.
       
      Já alguém teve algum máquina com um comportamento idêntico?
       
      Obrigado.
    • By Betinhodaeletronica
      Galera,esse som tem 4 saidas,uma dela ta com o audio misturado com um zumbido chato parecido com interferencia....o ic 1012 faz parte da saida que ta ruim,troquei ele mas continuou o zumbido...testei tensão nos ic1015 ic1016 ic1003 e ic603 e estao todos normais...o ic601 ic612 e ic616 n testei ainda,eles influenciam????
    • By adriano.tech
      ola a todos identifiquei  curto no 12v retirei os capacitor e o curto sumiu agora gostaria de saber quais os valores dos capacitor pra substituir outra coisa eu nao to achando 
      no internet pra comprar esse capacitor de alumínio eletrolítico que tem a inscrição 220 cft não acho pra compra alguém tem pra vender ou sabe qual posso substituir por outro.
       

    • By MSInfoHelp!
      Boa tarde, estou com esse note e o mesmo esta sem backlight, tensões no conector são 7,75v no pino 1 e 2, 3,3v no pino 21 e 22, 3,3v no pino 30, 3,3v pino 23 e zerado no pino 20 que deveria ter 3,3v… alguma dica? Não deveria ter 20v no pino 1 e 2? Ou é 7,75 mesmo?
    • By JoseS
      Boa noite.
       
      Caros Colegas de bancadas.
       
      Estou com essa placa na bancada, trata-se de um notebook philco 14l(WN6606LH) Placa 71R-E14RV6-T830.
       
      Da video mas não passa da tela da logo.
       
      Não sei o que pode ser, pois ja regravei a BIOS, troquei de eprom porem o problema ainda pesiste.
       
      placa sem nenhum acessorio conectado, apenas a placa power e cooler porem ja tentei ligar sem o cooler e da o mesmo sintoma...
       
      tentei procurar componentes que esquentam mas o unico que vi que esquenta bastante é o PCH, nao consigo deixa o dedo por mais que 5 s.temperatura acima de 50º pelo o ternometro..
       
       
      agradeço muito quem poder me ajuda.....
       



SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...