Jump to content
Francis Alberice

dúvida Philco PHN 14A - 71R-A14IM0-T810 - memoria utilizada não condiz com a instalada

Rate this topic

Recommended Posts

Posted (edited)

 Já limpei as memorias, troquei as mesma do slot e continua não lendo as duas, PC 64 bits, atualizar a BIOS funciona?

 

agradeço a todos pelo joinha, e também soluções.

Edited by FLAVIOTECH

Share this post


Link to post
Share on other sites
Posted (edited)

Amigo, a placa 71R-A14IM0-T810 só possui 1 slot de memória DDR3.... Se não me engano, o limite é 4Gb.
Verifique a referéncia da MOBO novamente.....

Edited by Tallescg

Share this post


Link to post
Share on other sites
Em 30/05/2021 às 23:10, Francis Alberice disse:

atualizar a BIOS funciona?

Faz o reset na bios.

Share this post


Link to post
Share on other sites
Posted (edited)
12 horas atrás, Francis Alberice disse:

A placa tem 2 Slot de DDR3, tenho duas memorias de 4 Gb conforme abaixo:

 

You are not allowed to view links. Sign in or sign up.

Perfeito, o problema é que a MOBO está reconhecendo a quantidade correta, mas o SO não está tendo aceso ao uso dos outros 4GB. Lembre que dependendo do video(intel) por padrão são reservados mais ou menos 1,2GB de memo para video.

Reparei que vc já usa um SO 64bits,  se for muito antigo, sugiro vc testar com uma distro linux ou windows 10. Em último caso uma atualização de bios resolva.

Edited by Tallescg

Share this post


Link to post
Share on other sites
1 minuto atrás, Tallescg disse:

Perfeito, o problema é que a MOBO está reconhecendo a quantidade correta, porém o sistema instalado deve ser 32bits, por isso apenas 3GB utilizáveis. Lembre que dependendo do video(intel) por padrão são reservados mais ou menos 1,2GB de memo para video. Instale um sistema 64bits, pois apesar do seu processador ter apenas 2 núcleos e não suportar virtualização, ele suporta instruções 64bits.

Acho q o colega se equivocou, o sistema é x64 observe com atenção, falta sabermos qual é o sistema, para induzi-lo ao msconfig e tentar alterar por lá

Share this post


Link to post
Share on other sites
15 minutos atrás, Átomos disse:

Acho q o colega se equivocou, o sistema é x64 observe com atenção, falta sabermos qual é o sistema, para induzi-lo ao msconfig e tentar alterar por lá


Sim percebi e editei a msg antes de vc me avisar kkk.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Marcelo Aguiar
      Macbook foi molhado, fiz todo os processo de desoxidação, e ele não reconheceu a memoria, fiz uma lavagem na placa e deixei na estufa, aparentemente esta tudo ok, porem ele bipa uma vez para e repete o bip, verifiquei e significa sem memoria, já testei as memorias em outra maquina e estão boas, se alguém puder ajudar eu agradeço
    • By ricardojs13
      Boa tarde, estou com essa gtx 770 da msi com esse componente queimado, eu creio que deve ter danificado a pcb.
      cliente alegou ter tentado ligar apos perder video e saiu fumaça da placa mas ele demorou a perceber.
      1° o componente que esta fritado é igual ao do lado q39-q42
      2°quais os procedimentos que deveria fazer nesse caso ? nunca peguei uma placa assim, sera que teria como fazr algum jumper ou algo do tipo ?.
       



    • By ricardojs13
      Boa noite, estou com essa gtx 1060 3gb de memoria com essa situação.
      cliente me informou que até sábado estava normal e chegou a jogar com ela, porem quando foi na segunda ela ficou assim com artefato. 
       
      a placa já esta comigo, gostaria de saber se isso é na memoria e ou chip ou até se pode ser algum outro componente da placa. ela só fica assim quando entra no sistema; 
      me deem uma luz Obrigado
       
       


    • By Tecfar
      Olá pessoal.  Preciso de uma dica , eu estava com essa tv semp tcl 32l2800 com o display quebrado,  então troquei o display e ficou invertido,  entrei no modo de serviço alterei a configuração do painel . Na hr q alterei a imagem ficou na posição correta,  salvei e desliguei a tv  mas voltou sem imagem . Agora minha divida como posso estar invertendo isso . Será q tem  como instalar o firmware dela via pen-drive com os comando dela ? Desde já agradeço,  quem puder me ajudar .

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...