Jump to content
Marcelo Aguiar

dica Lenovo ideapad 330s-15arr mb 431204725060 aquecendo muito e desligando.

Rate this topic

Recommended Posts

notebook chegou aquecendo muito e desligando, abri ele fiz uma limpeza interna e troca de pasta térmica, porem no teste de stress ele chega fácil nos 90, 100 °c, só em ligar e deixar na área de trabalho ele já fica nos 80 e poucos graus, o cooler foi lubrificado e esta girando bem, o dissipador dele esta conduzindo bem o calor, por isso não acredito que seja ele de forma alguma, desabilitei o controlador de velocidade do cooler deixando ele girar no máximo o tempo todo, e isso fez com que ele não desligasse mais, porem a temperatura chega a 100 °c do mesmo jeito, na fonte assimétrica não foi identificado curto, fora isso ele liga e funciona normalmente.  

WhatsApp Image 2021-05-31 at 09.13.50 (2).jpeg

WhatsApp Image 2021-05-31 at 09.13.50 (1).jpeg

WhatsApp Image 2021-05-31 at 09.13.50.jpeg

  • Like 1

Share this post


Link to post
Share on other sites

  • Similar Content

    • By Átomos
      Inicialmente esse aparelho entrou com fusível feito um jumper o qual repus o fusível correto 250v/5a. E o aparelho funcionou normalmente.
      Após 3 dias cliente disse que foi conectar as caixas com o som ligado e deu uns pipocos e se desligou não ligando mais.
      Revisei o que havia ocorrido, e apenas foi proteção que acionou por ter tensão dc nas saídas das caixas. Achei os 2 irs2092 ruins efetuei a troca e aí o som funcionou porém sem áudio.
      Isolando a fonte na bancada, acionei e apenas +pvdd e -pvdd não surgiram. Dando início a esse tópico em busca do defeito
    • By helpnotebook
      boa tarde pessoal peguei aqui na minha bancada esse dell com imagem de fundo.
      fiz todos os testes tela/flat e nada continuou sem imagem. comecei entao fazer as medições no conector lvds
      pinos 1,2= 19v
      pinos 4,5,6,7= 3,3v
      pino 8= 0
      pino 9= 3,3v
      pino 10= 0
      pinos 11,12,13= 0,4v
      pinos 14,15= 0,729v
      pinos 16,17,18,19 = 0v
      pino 20= 3,3v
       e foi ai que percebi
      os pinos 21,22,23,24,25,26 = 0v mas se fizer um jumper direto no conetor entre os pinos 20 e 21 a maquina voltou a funcionar corretamente
      sei que nao é o reparo correto, mas pra quem esta na correria do dia dia na bancada esse resolve... abraço a todos espero que ajude... e se ajudar num esquece daquele joinha




    • By Lupeja13
      Boa tarde a todos , estou com este notebook que não liga nada , fonte secundária morta não tem 3,3v não tem 5v , só tem tensão de entrada de 20v no primeiro mosfet entra e sai 20v , no segundo entra 20v e saida tem 0v .. Minha fonte assimétrica pifou não consigo ver por aquecimento o que esta acontecendo , se eu por o segundo mosfet em curto será que consigo visualizar o que esta ruim pra frente ou este carregador pode queimar ? pois não sei se esse tem proteção de desarmar os 20v ..alguém saberia dizer ou se já pegou algum assim ?
      Agradeço a todos que possam ajudar ..

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...