Jump to content
MayckMobile

dúvida Lenovo G550 LA-5082p Rev 1.0 - Liga e não dá video

Rate this topic

Recommended Posts

Saudações aos presentes!

Estou com um Lenovo g550, que apos muito tempo parado, resolvi mexer novamente. 

O defeito dele é o seguinte:

 

O equipamento, quando zera a bateria CMOS, liga normal (sistema, bios), REINICIA normal (sistema, bios), sem falhas nem nada. Salva a hora e tudo mais. Porém, ao DESLIGAR, o equipamento simplesmente para de funcionar. Ele somente acende o led do power, gira o cooler na hora que pressiona o botao (e logo em seguida, para), nao liga leitora, nem hd, nem perifericos USB.

Ao zerar a bateria CMOS, o equipamento volta a funcionar normal, ligando o sistema e reiniciando normal. Ao desligar o sistema ou na bios, o equipamento praticamente "isola" e nao liga mais, ficando assim no loop de zerar bateria CMOS ou retirar ela para poder usar o equipamento, configurando data e hora toda vez que liga. 

 

Já fiz alguns procedimentos: Reflow chipset, troca da bateria CMOS, limpeza completa da placa com alcool isopropilico, atualização de bios.

O equipamento possui as seguintes especificações:

 

Intel pentium DUAL CORE T4500

4gb RAM ddr3

SSD/HD 

tela 15.6''

 

Ja testei outras memorias, outros HD's, SSD's, outro processador, Fonte de alimentação, mas o defeito persiste. 

 

Alguem poderia me orientar sobre como prosseguir? Sou novo na area de eletronica, mas com orientação correta, consigo passar as informações necessarias para auxiliar na solução.

Share this post


Link to post
Share on other sites

Isso já aconteceu , não com esse modelo , mas com outro da Lenovo , fiz reballing e resolveu , reflow é complicado , pois muitas vezes as esferas BGA no meio , entra em contato , no caso quando dilata elas se tocam , como se trata de um equipamento com espaços pequenos , tem de ver todas essas bases.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Well7487
      - E demora para sair do logo da Acer sem teclado usb ligado na usb 3.0, com teclado ligado na usb 3,0 da video
       
      - bizarro esse problema 
      mas é exatamente o que acontece 
      com teclado usb na usb 3.0 o note liga normalmente 
      sem ele estar conectado liga e demora a dar video com todas as tensões 
      essa placa tem vídeo dedicado, fiz até reballing no chip dedicado e o problema continua o mesmo 
      testes feitos:
      placa testada na carcaça e fora dela
      com todos periféricos e sem nenhum 
      varias atualizações de bios e de ec também extraídas diretamente do site da acer com o programa LBE++
      tem todas as tensões e parece que tudo esta funcionando normalmente 
      com a usb conectada da vídeo normal e funciona tudo normalmente
      to sem nenhuma ideia mais 
      de repente vou comprar o stencil desse processador e fazer o reballing dele também 
      procesador A10 da amd com video dedicado 
      como é amd não tem como fazer me clean na bios
      O problema é muito bizarro pois com o teclado usb conectado na usb 3.0 funciona normal e sem ele conectado o notebook fica muito lentoooooo
      demora a dar video, depois demora para sair do logo da acer e assim por diante nunca vi nada parecido.
      na usb 2.0 funciona da mesma forma que quando o teclado não esta conectado ou esta conectado fica lento da mesma forma.
       
       
    • By fabio.dongues
      Bom dia estou com esse aparelho que veio sem dar vídeo me dava um consumo de 500ma, fiz um me pn e ps , tinha todas as tensões , e regravei a bios ele parou de ligar, regravei com o backup e troquei o chip e continuou sem ligar, não tenho curto.
    • By RRRM
      alguem sabe onde fica ou quais os reguladores de tensão para o ci bluetooth wifi do ps3 fat?
       
      nao achei curto, quero verificar as tensões e se precisar reballar a placa
       
      essa foto é da parte de baixo do módulo

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...