Jump to content
tr4k3nto

dúvida TV Philips Modelo 39PFL4707G-78 só fica com o logo

Rate this topic

Recommended Posts

Boa noite gente, 

Minha tv philips modelo: 39PFL4707G-78 parou de funcionar derrepente, só fica com o logo da PHILIPS na tela travada, não consigo realizar comando nenhum... pra tentar salvar minha tv, vi o procedimento no youtube de como consertar, é necessário o PKG 39PFL4707G-78.rar. Alguém pode me ajudar?

Share this post


Link to post
Share on other sites
Posted (edited)

TV Philips Modelo 39PFL4707G-78 travada na tela do logotipo. Defeito :Boot corrompido, instrções logo abaixo.

Você terá que criar um pendrive com o firmware desta tv, o firmware se encontra neste forum e o passo a passo de como atualiza-la. Exemplificando vc vai pegar o pendrive espetar na usb dela com ela desligada e quando ligar ela automaticamente vai atualizar sozinha e voltar com todos coamndos normais. PS: as vezes a usb q vc coloca ela não faz nada, desligue coloque o pendrive en outra porta e seja feliz. Dando certo não esqueça meu Joinha .

Edited by cvprado
Em analise

Share this post


Link to post
Share on other sites

@cvprado seu pedido de ajuda está fora dos padrões do fórum.

 

Por gentileza observe:

* O título da postagem deve seguir o padrão do fórum: Aparelho + marca + modelo + defeito

* O prefixo ideal para seu caso é dúvida ou em análise.

* Na descrição especifique todos os detalhes técnicos já realizados e se possível poste fotos da placa para facilitar o diagnóstico do defeito.

* Antes de fazer um pedido de atualização, bios, nand, etc ou esquema, verifique se o arquivo já não está disponível no servidor do fórum.

* Se seu pedido de ajuda não estiver conforme as regras do fórum será desaprovado e excluído posteriormente.

* Para fazer downloads de arquivos do fórum é necessário que já possua créditos (pontos ganhos por participação) ou uma assinatura .

 

Obs: Para fazer as alterações clique na palavra editar e faça as correções.

 

Para entender melhor como o Fórum funciona acesse:




You are not allowed to view links. Sign in or sign up.

Share this post


Link to post
Share on other sites
7 minutos atrás, Chagas Moura disse:

@cvprado seu pedido de ajuda está fora dos padrões do fórum.

 

Por gentileza observe:

* O título da postagem deve seguir o padrão do fórum: Aparelho + marca + modelo + defeito

* O prefixo ideal para seu caso é dúvida ou em análise.

* Na descrição especifique todos os detalhes técnicos já realizados e se possível poste fotos da placa para facilitar o diagnóstico do defeito.

* Antes de fazer um pedido de atualização, bios, nand, etc ou esquema, verifique se o arquivo já não está disponível no servidor do fórum.

* Se seu pedido de ajuda não estiver conforme as regras do fórum será desaprovado e excluído posteriormente.

* Para fazer downloads de arquivos do fórum é necessário que já possua créditos (pontos ganhos por participação) ou uma assinatura .

 

Obs: Para fazer as alterações clique na palavra editar e faça as correções.

 

Para entender melhor como o Fórum funciona acesse:




You are not allowed to view links. Sign in or sign up.

Fiz as ediçoes espero ter acertado de acordo com o forum. Desculpe

Share this post


Link to post
Share on other sites

Esse problema é muito comum nas Philips, faça os procedimentos citados pelo colega e dará certo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Well7487
      - E demora para sair do logo da Acer sem teclado usb ligado na usb 3.0, com teclado ligado na usb 3,0 da video
       
      - bizarro esse problema 
      mas é exatamente o que acontece 
      com teclado usb na usb 3.0 o note liga normalmente 
      sem ele estar conectado liga e demora a dar video com todas as tensões 
      essa placa tem vídeo dedicado, fiz até reballing no chip dedicado e o problema continua o mesmo 
      testes feitos:
      placa testada na carcaça e fora dela
      com todos periféricos e sem nenhum 
      varias atualizações de bios e de ec também extraídas diretamente do site da acer com o programa LBE++
      tem todas as tensões e parece que tudo esta funcionando normalmente 
      com a usb conectada da vídeo normal e funciona tudo normalmente
      to sem nenhuma ideia mais 
      de repente vou comprar o stencil desse processador e fazer o reballing dele também 
      procesador A10 da amd com video dedicado 
      como é amd não tem como fazer me clean na bios
      O problema é muito bizarro pois com o teclado usb conectado na usb 3.0 funciona normal e sem ele conectado o notebook fica muito lentoooooo
      demora a dar video, depois demora para sair do logo da acer e assim por diante nunca vi nada parecido.
      na usb 2.0 funciona da mesma forma que quando o teclado não esta conectado ou esta conectado fica lento da mesma forma.
       
       
    • By RRRM
      alguem sabe onde fica ou quais os reguladores de tensão para o ci bluetooth wifi do ps3 fat?
       
      nao achei curto, quero verificar as tensões e se precisar reballar a placa
       
      essa foto é da parte de baixo do módulo

    • By joao lima RV
      Placa 640-0734k  rev 13
       
      Se ligar a rede ele carrega as baterias.
       
      Sem rede , o painel da uma piscada e apaga. As fontes (-8 , +12, +24 e +5) ficam ligadas (sem ripple) e há pulsos como estivesse carregando bateria
       
      Q39 estava em curto troquei tambem IC9 (10106)
       
      Ja testei :
      IC 14 - APC20203
      IC 08 - TL064
      IC 10 - ADC0838
      IC 09 - 40106
      IC 12 -  Processador
      IC 13 - Memoria
      Q 52 , 53 , 38 , 64
       
      Exceto IC9 os outros foram retirados e testados em outra placa
    • By joao lima RV
      Os no breaks Ragtech modelos SAVE  (SV1 , SV2)  e MICON I , tinham um modo de serviço.
       
      O infinium Home tambem tem ?
       
      Os pontos de ligação são os pinos 13 (X3) e +5v
       
       
      Modo Serviço
      O modo serviço permite a manutenção do nobreak sem os constantes acionamentos do bip de Falha (sirene). Para colocar o nobreak neste modo basta soldar um pequeno capacitar cerâmico de 1nF entre os pontos X3 (pino 13) e XO (pino 1) na placa eletrônica.
      Em modo serviço, o carregador de bateria é inibido, o que permite colocar rede no nobreak mes­mo que ele esteja utilizando uma fonte DC no lugar da bateria. A sinalização de falha do inversor durante o start-up também é inibida, permitindo desconectar a etapa de potência.
      O desligamento automático do inversor devido ao "Battery Save" não ocorrerá em modo serviço, assim como não haverá sensoreamento de tensão Vds dos MOSFETs.
      Sinalizações :
      Em modo serviço os eventos e falhas são sinalizados através dos dois leds. Primeiramente o led vermelho pisca uma vez se não ocorrer nenhuma falha, ou mais de uma vez com o código da fa­lha. Dois segundos depois o led verde pisca uma vez caso não ocorra nenhum evento, ou mais de uma vez com o código do evento. Passados dois segundos , o processo se repete.
      Códigos de falha :
      - 1 piscada: sem falhas.
      - 2 piscadas: Falha de Inversor: inversor de frequência não está funcionando corretamente
      - 3 piscadas: Falha de Bateria: tensão de bateria menor que 8,V.
      - 4 piscadas: Falha de Saída: tensão de saída muito acima do normal.
      - 5 piscadas: Curto na Saída: tensão alta no Vds dos MOSFETs.
      - 6 piscadas: Potência Excedida Crítica: consumo muito elevado.
      - 7 piscadas: Potência Excedida: consumo elevado.
      - 8 piscadas: Fim de Bateria: tensão de bateria menor que 10V.
      Códigos de evento :
      - 1 piscada: sem eventos.
      - 2 piscadas: Ruído de Rede: falha ou distorção elevada na rede elétrica.
      - 3 piscadas: Bateria Baixa: tensão de bateria menor que 10.5V .
      - 4 piscadas: Rede Alta: tensão da rede acima do limite especificado.
      - 5 piscadas: Rede Baixa: tensão da rede abaixo do limite especificado.
      - 6 piscadas: Falha de Sincronismo: dificuldade de sincronismo impede retorno pra rede.
      - 7 piscadas: Frequência de Rede Alta: frequência da rede acima do limite especificado.
      - 8 piscadas: Frequência de Rede Baixa: frequência da rede abaixo do limite especificado.
      Obs: Os códigos de "Falha de Inversor" (2 piscadas) e "Curto na Saída" (5 piscadas) não
      são sinalizados, pois estas falhas são propositalmente inibidas em modo serviço.
       
       
    • By Quero Bis
      Fala galera, acabou de entrar esse ps3 aqui, tudo indica que seja a placa Bluetooth, ok, mas nem pelo cabo ela reconhece.
      se insistir muito, ai tem hr q ela reconhece pelo cabo e até mesmo pelo bluetooth.
      será q é a placa bluetooth mesmo? se sim, tem alguma placa de outro modelo de ps3 que posso colocar no lugar?
      pois essa placa eu n tenho, eu tenho uma sucata aqui de outro ps3 fat modelo dyn 001 1-880 055 31
      será q essa placa aceita nesse modelo que esta com problema?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...