Jump to content
metal_gear

em análise Nintendo Wii liga mas não envia nenhum sinal a Tv

Rate this topic

Recommended Posts

Estou com Nintendo Wii na bancada q ele apresenta o seguinte sintoma:

 

Liga e desliga normal funciona disco e tudo +.

 

Ao ligar wii a TV não fica com a tela preta. A TV fica a seguibte mensagem  Av sem sinal isso significa q mesmo nintendo wii ligado a TV é como se ele não transmitisse imagem para tv.

 

Se fosse brick ou módulo bluetooth ou Wifi ele ligaria e a tela da TV ficasse tela preta e não mostraria a msg AV sem sinal.

 

Alguém já pego Wii com esse defeito ???

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Dionatha Alves
      Olá, esse all in one dell está o seguinte, ao conectar o cabo ac ele acende o led verde atrás, o fan do cpu já gira sozinho, chega 5v no botão power e ao apertar o nada acontece. Tensões da fonte presentes: de 12v nos 3 fios brancos e 2 amarelos do cpu, 5v no fio cinza, no verde está com 1.2v e as bios tem 3.3v. Demais tensões da placa tudo zerado, vcore, tensão de memoria etc.
      Não encontrei esquema dessa placa, qualquer dica ou ajuda será bem vinda!
       
       



    • By leollll
      Estou com esta placa ja uns 2 meses e ela esta com a linha PPBUS_G3H oscilando de 0v a 13v,
      macbook entrou como nao carrega então troquei o r7052 e r7051, funcionou um dia e parou.
      Troquei o U7000 retirado de um macbook ligando e carregando mas mesmo assim sem PPBUS_G3H.
      Verifiquei que tinha um curto no U9330 e troquei mas, ainda não tinha PPBUS_G3H.
      Refiz o SMC mas continuou na mesma então achei um curto no R7021 e R7022 troquei então a linha PPBUS_G3H voltou oscilando.
       
    • By CSsystem
      Bom dia pessoal estou com esse notebook na bancada o mesmo acontece  de não ligar, percebi que quando conector o flat  do conector jsata a máquina liga e desliga, se deixo ele sem conectar a máquina porém não apresenta vídeo a jsata e conectada a placa secundária onde tem uma m.2 e áudio da máquina porém dar uma luz aí pessoal, sem conectar a placa secundária com a máquina liga, tenho as voltagems
      Pl201 5v
      Pl 200   3v
      PL100 2.3v
      Pl800 0.85
      Pl802 0.85
      Pl701 0v
      Pl704 0.78v
      Pl600 0.83v
      Pl500 1.0v
      Pl300 1.5v
       
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...