Jump to content
compaq

em análise Lenovo - IS6XM Rev. 1.0 - não liga - beeps ao ligar

Rate this topic

Recommended Posts

Bom dia, estou com esse Lenovo ThinkCentre que ao ligar produz 3 beeps rápidos e 1 beep mais demorado, já vi um vídeo dizendo se tratar de processador, troquei por outro, 3 na verdade, mas não surgiu efeito, continua com os beeps. Troquei também as memórias, coloquei de outra marca e nada. Alguém tem alguma ideia do que possa ser?

 

 

You are not allowed to view links. Sign in or sign up.
 - código de erros

 

Share this post


Link to post
Share on other sites

bom dia, já aferiu todas as tensoes dos slots de memoria?, sinais de 3v, 1,5v e do Reset? pino 168 se ela for ddr3, espero que te ajude

Share this post


Link to post
Share on other sites

@compaq , pela lista não consegui encontrar o cod de beeps, contudo se diz que é no processador, verifica se ele esquenta,caso não tem a ver com alimentação, ai vc parte pra verificar se tem tensão nos capacitores que alimentam ele.

Share this post


Link to post
Share on other sites

@egijrvou verificar as tensões nas memórias e no pino 168, é DDR3.

 

@Rogerio Nascimento Todos os processadores estão esquentando, irei verificar os capacitores.

  • Like 1

Share this post


Link to post
Share on other sites

@egijr Não existe tensão nos mosfets próximo as memórias ... 

Share this post


Link to post
Share on other sites
6 horas atrás, compaq disse:

@egijr Não existe tensão nos mosfets próximo as memórias ... 

tem mosfet com a tensao de 5v e das memorias no caso 1,5v nao tem nada?. precisa avaliar o regulador ou algum componente que possa estar matando a tensao.

Share this post


Link to post
Share on other sites

Voltando ao assunto ... essa placa quando coloco um i3 de segunda geração ela não beepa mas não dá imagem, outros processadores ela beepa. Reparei que nessa caso tem as tensões nas memórias... estranho.

Share this post


Link to post
Share on other sites

Baixe a bios do i3..ou verifique se ele é compatível com modelo..se sim..a bios dele vc grava e veja se.sobe imagem

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By edson_euro
      Preciso de uma  ajuda com essa placa, 
      no tempo que ela fica ligada tem as seguintes tensões
       
      PL102 -19V
      PL303-3,3V
      PL305-5V
      PL101- 3,11V
       
          U38  pinos 1- 5v, 4-19v, 8- 5v
          u39 1-3,4v   4- 19v,  8- 3,4v
       
      q38  S-15v, D- 3,4v, G- 3,3v 
      q39  S-0v, D-5v, G- 5v
       
      ja regravei a bios, outro detalhe 
      se persistir em tentar ligar, as vezes liga com imagem 
    • By Dionatha Alves
      Olá, esse all in one dell está o seguinte, ao conectar o cabo ac ele acende o led verde atrás, o fan do cpu já gira sozinho, chega 5v no botão power e ao apertar o nada acontece. Tensões da fonte presentes: de 12v nos 3 fios brancos e 2 amarelos do cpu, 5v no fio cinza, no verde está com 1.2v e as bios tem 3.3v. Demais tensões da placa tudo zerado, vcore, tensão de memoria etc.
      Não encontrei esquema dessa placa, qualquer dica ou ajuda será bem vinda!
       
       

       

       

    • By leollll
      Estou com esta placa ja uns 2 meses e ela esta com a linha PPBUS_G3H oscilando de 0v a 13v,
      macbook entrou como nao carrega então troquei o r7052 e r7051, funcionou um dia e parou.
      Troquei o U7000 retirado de um macbook ligando e carregando mas mesmo assim sem PPBUS_G3H.
      Verifiquei que tinha um curto no U9330 e troquei mas, ainda não tinha PPBUS_G3H.
      Refiz o SMC mas continuou na mesma então achei um curto no R7021 e R7022 troquei então a linha PPBUS_G3H voltou oscilando.
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...