Jump to content
Vicente25

resolvido Caixa amplificadora lenoxx ca 318b não funciona na opção Ac

Recommended Posts

Posted (edited)

Algum colega já pegou esta caixa amplificadora ca318b chegou até a mim inoperante reativei a bateria ela funciona normal agora, porém na opção ac não funciona resoldei algumas soldas frias encontrada substituir um resistor qual estava aberto a tensão de 12v agora fica pulsando se alguém tiver alguma dica agradeço.

Edited by Vicente25
  • Like 1

Share this post


Link to post
Share on other sites

Já pensei nessa adaptação para entregar os 12v nessessario, porém gostaria de recuperar está fonte pois talvez seja algo simples qual não estou se atentando, a adaptação usarei no último caso mesmo.

Mas muito obrigado pela alternativa.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

is it this one?

You are not allowed to view links. Sign in or sign up.

if yes check first C3 & C9 or replace better, check circuit D4 - R13 -  pin 1,2  transformer T1

if no start check R10 - R11 -R12

Edited by warsztat
  • Like 1

Share this post


Link to post
Share on other sites

Os resistores eu já havia verificado encontrei o R13 aberto os outros estão bons,vou substituir os capacitores.

Share this post


Link to post
Share on other sites
1 hora atrás, warsztat disse:

is it this one?

You are not allowed to view links. Sign in or sign up.

if yes check first C3 & C9 or replace better, check circuit D4 - R13 -  pin 1,2  transformer T1

if no start check R10 - R11 -R12

Sim é  este mesmo

Share this post


Link to post
Share on other sites
Em 02/06/2021 às 05:43, warsztat disse:

is it this one?

You are not allowed to view links. Sign in or sign up.

if yes check first C3 & C9 or replace better, check circuit D4 - R13 -  pin 1,2  transformer T1

if no start check R10 - R11 -R12

Substituir os capacitores e os 12v continua oscilando.

 

replace the capacitors but the 12v keeps fluctuating.

Share this post


Link to post
Share on other sites

Notei que funciona apenas rádio e a entrada Aux ,as demais funções  Bluetooth, USB não conecta 

Share this post


Link to post
Share on other sites
5 horas atrás, ohm disse:

Olá,

 

@Vicente25 qual tensão no pino 7 do u4?

Obrigado pela tentativa em min ajudar porém já havia solucionado esquecer  de mudar para resolvido.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By André Meirinho
      Salve
       
      Peguei esse modelo sem imagem. Percebi o led do HDD trabalhando normalmente, e joguei uma luz na tela, e a imagem está lá, mas sem backlight.
       
      Baixei o esquema e fui checar o BL ON e tem os 3.3v normalmente.
       
      Fui checar o VIN LCD, e está zerado, onde deveria haver 18~19v
       
      Estão fui checar o fet Q26, que se trata de um AO3407A, que no datasheet indica um FET de canal P. No datasheet indica que a tensão típica de fechamento desse FET no gate é de -2.0V
       
      Fiz as leituras, tenho os 18.5V no source.. 0V no dreno e 18.5V no gate, que mostra a razão de não estar habilitando o FET.
       
      Fui ver no esquema quem arma o gate desse FET, e é um 2N7002K (Q37), que pega sinal do LDVS_VIN pra armar seu gate.
       
      Troquei o Q37, e o backlight voltou. Porém, depois de uns 15min ligada, deu problema novamente no Q37.
       
      Pensei em corrente alta no dreno do Q37, mas o R253 está ok, dando 1K
       
      Estou ficando sem ideias.. Sugestões são bem-vindas hehe
       

    • By Josean Lima
      entrou na minha assistência
      2 notebook acer 5738 com mesmo sintomas
      placa mãe Jv 50 Mv M92 Mb
       
      ligava sem video
       
      fiz todos os testes de tensão de 19v 3v 5v 1v todas tensões ok pwm ok io ok
      fiz me e nada gravei bios e nada
      apos analizar encontrei o cabo flet das portas usb em curto retirei ele e o notebook voltou a dar imagen
      lembrando que ele tem um flet aque liga duas portas usbs as vezes ela entra em curto
       
      ambos os doisaparelhos apos remoção do cabo flet da usb subio video normal
      troquei os cabos e esta tudo ok
       
      espero que ajude ao amigos
       
      deixe sua joinha não custa nada incentivar nossos estudos cada dia desvendando esse misterio
       
    • By ricardojs13
      Boa noite, estou com essa gtx 1060 3gb de memoria com essa situação.
      cliente me informou que até sábado estava normal e chegou a jogar com ela, porem quando foi na segunda ela ficou assim com artefato. 
       
      a placa já esta comigo, gostaria de saber se isso é na memoria e ou chip ou até se pode ser algum outro componente da placa. ela só fica assim quando entra no sistema; 
      me deem uma luz Obrigado
       
       


    • By eufernandes
      Bom dia a todos!
       
      Estou com esse nobreak um Manager net 4+ que chegou com trilha rompida (GND) no circuito de seleção e o transistor Q18 em curto e foi verificado também que  no circuito do botão e selo q19 também em curto, substituídos os mesmo o nobreak voltou a funcionar porém liga e com alguns segundos da sinais sonoros e desliga como se fosse defeito no ventilador, então verifiquei o circuito do ventilador e localizei alteração em D19 diodo 4V7 e R107 de 120K  que tava dando 220R ao tirar R106 que vai direto pra o micro controlador os componentes em questão estão normais e os mesmos foram testados fora da placa e estão ok, o que me leva a crer que pode ser problema no micro controlador.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...