Ir para conteúdo
  • Cadastre-se
valcele

HP Compaq CQ43-325BR Placa: 01015FY00-600-G

Avalie este tópico:

Posts em destaque

E ai galera essa semana entrou dois Notebook HP Compaq CQ43-325BR placa-mãe 01015FY00-600-G, dando uma olhada no forum vi que tem um pessoal com duvido com relação a BIOS desse Note:

 

Marca/Modelo: HP Compaq CQ43-325BR

Placa-Mãe: 01015FY00-600-G CHICAGO_HR_HPC RC6F32064JH1

Descrição Defeito: A o conectar a fonte de alimentação externa o LED do Jack fica aceso na cor Branca e apos pressionar o botão Power (Ligar) o LED do mesmo acende, Cooler do processador da uma girada então ao se passar uns 2 secundos o note desliga e liga e não da video, ficando dessa forma ate deligar a alimentação do note

 

Testes Realizados:

Fonte Primaria (3,3v (L1002) e 5v(L1001)) ---OK

Alimentação Super I/O (UI3) --- OK

Alimentação BIOS (UI1-MXIC MX 25L4006E) ---OK  Fica proximo ao CI I/O (UI3)

 

Soluções: O primeiro passo foi Regravar as BIOS pois esta placa contem duas BIOS ao inves de uma são elas UI1 (MXIC MX 25L4006E) que fica proximo a CI I/O UI3 (ITE IT8515E)  e US2 (MXIC MX 25L3206EM2I-12G), na duvido fui regravar as duas escontrei aqui mesmo no forum (

Conteúdo oculto

fica aqui os meus agradecimentos ao MAMTRIX), primeiramente fiz o Backup e gravação da UI1 normal, depois fui tentar fazer o Backup da US2 para a minha surpresa o meu gravador (SOFI TECH SP8-A) não conseguiu identificar automaticamente o modelo da BIOS então configurei manualmente, assim fiz a leitura e salvei o arquivo ao tentar GRAVAR dava erro, tentei outro gravador (GENIUS G840)  a mesmo coisa, deduzi então que o CI BIOS estava queimando fiz a substituição por outro (WINBOND 25Q32BVSIG) e foi so sair para o ABRAÇO, abaixo vou deixar algumas imagem dos componentes espero ter ajudado:

 

Fica ai mais uma Dica não precisa regravar a BIOS UI1, a BIOS correta para regravação é a US2 que fica em baixo da PONTE SUL, se não estiver conseguindo regravar então substitua o CI que vai funcionar.

   

UI1-MXIC_MX_25L4006E.jpg.a95c1463d5fb5fbd4833903df252d46a.jpg

US2-MXIC_MX_25L3206EM2I-12G.jpg.2e87c2f00b3ed0cfa039493e484a116f.jpg

SUBST_WINBOND_25Q32BVSIG.jpg.4b76befc1104b113d9c73eaa50c8e8a4.jpg

PLACA_MAE_COMPAQ_CQ43-325BR_-01015FY00-600-G.jpg.aee82082cb315b92919c1d327d73654d.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites

Tinha esquecido o outro note simplesmente fiz a troca e gravação da BIOS (US2 (MXIC MX 25L3206EM2I-12G) e funcionou 100%, sem precisar configurar editar DMI.

 

JOINHAS

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×