Ir para conteúdo
  • Cadastre-se
  • smile-welcome.png

    Bem vindo ao EletrônicaBR:

    Clique Aqui e confira como fazer downloads, participar e ganhar Créditos EBR.

    Obs. Não esqueça de se apresentar, só depois disso terá acesso nas áreas exclusivas do fórum. Clique Aqui!

Shadow2012

Monitor Samsung SyncMaster 920N - Problema na T-con

Avalie este tópico:

Posts em destaque

Amigos,

 

Esse monitor quando ligado mesmo sem cabo de sinal plugado, a caixa de aviso de sem "sinal de vídeo" quando começava a se deslocar para a esquerda entrava numa "zona escura" e sem imagem. Ela voltava a aparecer depois que saia dessa zona no canto da tela. Entao fui direto na T-con e apertei um dos flats que leva sinal da T-con à matriz de LCD e a imagem, nessa zona escura, voltou. Mas acho que o problema pode retornar e pergunto: COmo são "soldados"/ligados esses flats na placa e se  há como soldar um conector para esses flats da T-con? Caso tenha como fazer tal procedimento eu deveria dessoldar/descolar ( nao sei como eles sao "grudados" na T-con) o flat para depois inseri-lo no conector soldado?

 

Vi que existem T-cons pra vender com conectores para plugar tais flats. (imagem)

 

Tcon.jpg.50feac8c3abeb0a2f7692c5f7070573b.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites

Se for nos conectores, somente a limpeza deve resolver.

 

Agora se o problema for na colagem dos Flats na Matriz ativa e complicado, pois a solução seria substituir os Flats por novos e colar por um processo do tipo prensa térmica.

 

Não adianta tentar reativar a cola dos flats velhos pois a cola encontra-se ressecada e o defeito com certeza voltará.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Se for nos conectores, somente a limpeza deve resolver.

 

Agora se o problema for na colagem dos Flats na Matriz ativa e complicado, pois a solução seria substituir os Flats por novos e colar por um processo do tipo prensa térmica.

 

Não adianta tentar reativar a cola dos flats velhos pois a cola encontra-se ressecada e o defeito com certeza voltará.

 

Pois é Sr. William..

 

Não são conectores. Os flats são colados na T-con mesmo. Então só trocando tela pra garantir.....(?)

 

Obrigado.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Bom dia , quando aconteçe isso ,e o monitor está perdido,pois não compensa a troca da tela faço o seguinte:

Coloco um pedaço de borrada (câmara de ar de carro) em cima do flat que tem a cola ressecada e venho com a placa de aluminio que protege a placa T.com e parafuso.  A borracha sendo precionada pela placa de metal  mantem o cabo bem colado na placa e o defeito não volta fácil.

Não cobro mas aviso pro cliente.  Até agora nenhum voltou.

 

Sempre uma luz costuma ajudar.      rrss

Boa sorte a todos

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×