Ir para conteúdo
  • Cadastre-se
getechinfo

ps2 nao liga placa gh-072-42

Avalie este tópico:

Posts em destaque

getechinfo    69

esse play nao liga quando aperto o power o led fica verde ai volta pro vermelho e fica desligado alguem tem alguma ideia

 

testei fonte desliguei o chip 3v, gnd, e w

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
EDWSANTO    4

tente trocar a  rede resistiva 102 que fica próximo ao ci rs ele esta sozinho fiz isso em varias placas e funcionou boa sorte.........

Compartilhar este post


Link para este post
Compartilhar em outros sites
EDWSANTO    4

RESPONDENDO SUA DUVIDA EM RELAÇÃO AO CI RS ELE É RETANGULAR ELE FICA PRÓXIMO A BATERIA E LOGO PRÓXIMO A ELE  VC VAI ENCONTRAR A REDE RESISTIVA 102 QUALQUER DUVIDA PODE PERGUNTAR.....

Compartilhar este post


Link para este post
Compartilhar em outros sites
getechinfo    69

RESPONDENDO SUA DUVIDA EM RELAÇÃO AO CI RS ELE É RETANGULAR ELE FICA PRÓXIMO A BATERIA E LOGO PRÓXIMO A ELE  VC VAI ENCONTRAR A REDE RESISTIVA 102 QUALQUER DUVIDA PODE PERGUNTAR.....

 

vc tem alguma referencia deste ci pois perto ta bateria tem o conctor do power um fet um ci com varios terminais e um grande que sai os fios do desbloqueio a bateria  gh-072-42 modelo da minha plca

Compartilhar este post


Link para este post
Compartilhar em outros sites
EDWSANTO    4

o rs fica enfrente ao  conector do motor speedler e do lado do transistor fet, no ci rs tem rs  nº xxxxxxxx se não conseguir identificar coloque no google imagens rs do ps2 slim e ai fica mais fácil valeu ....

Compartilhar este post


Link para este post
Compartilhar em outros sites
EDWSANTO    4

agora messa os ps, se tiver tudo ok tente ver se vc colocou rede resistiva na osição correta se sim tente colocar outro que vai funcionar ode confiar valeu abraços...

Compartilhar este post


Link para este post
Compartilhar em outros sites
ebinhomt    19

Amigo vc testou os micros fusiveis em continuidade PS1, Ps7 etc, mas o que o amigo flw para vc trocar o ci 102 tbem esta correto, pegue outro ci de uma sucata que vc tenha certeza q estava funcionando o power...

Compartilhar este post


Link para este post
Compartilhar em outros sites

Amigos ja peguei alguns assim e resolvi de 2 formas.

1º Ve se tem tensão no PS7.

Se não tiver é um c.i quadradinho que fica na parte de cima da placa do lado de um transistor onde é conectado o cabo A/V.

Ve se chega tensão neles.

 

2º Um c.i do lado do PS1 que entra em curto.

 

Tenta ai e me informa.

Ja resolvi alguns onde o defeito era nesses componentes.

Compartilhar este post


Link para este post
Compartilhar em outros sites
ebinhomt    19

amigo quase certeza que é o smd próximo a bateria de referencia 102, mas o mesmo tem que ser trocado utilizando uma estação de ar com 350 graus.

Compartilhar este post


Link para este post
Compartilhar em outros sites
cheretache    12

Boa noite getechinfo 8)

 

V se esta informação não te ajuda pode parecer meio louco o raciocínio mas o meu play ligava mas não desligava no seu caso o seu nem ligar ele que r ligar situação um pouco diferente só que ao contrario eu acho.

No meu caso eu resolvi re soldando esse CI da foto e também o capacitor smd .

Se esta informação te ajudou não se esqueça de mandar um joinha.

Obrigado.

ps2placanaefafaafa.jpg.563acbbba6ed731ce5f08f449649ff53.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×