Jump to content
Sign in to follow this  
wsm28

Modeo da tela no notebook Lenovo G485

Rate this topic

Recommended Posts

Alguém está com algum notebook desse Lenovo G485 na bancada? Estou com um Lenovo desse com a tela apagada, mas tenho certeza que é a tela, esse notebook entrou com defeito de teclado, mas meu funcionário deu bobeira e trocou a tela desse notebook por outra que estava na bancada. Andei olhando e vi outro tópico sem solução, por esse defeito de tela apagada.

Essa situação até me ajudou a esclarecer esse problema, eu mesmo estava com um Lenovo desse no mês passado que a tela entrou quebrada, quando troquei por uma compatível, ele não aumentava o brilho. Agora com esse Lenovo que estou na bancada, tenho a convicção que o problema de não aumentar o brilho é defeito de compatibilidade da tela.

Alguém tem o modelo da tela original?

Share this post


Link to post
Share on other sites

Bt140gw01

 

MODELOS  COMPATIVEIS

 

B140XW01

LTN140AT01

LTN140AT02

LTN140AT07

LTN140AT04,

N140B6-L02

LP140WH1 ( TL ) ( A1 )

LP140WH1 ( TL ) ( A2 )

LP140WH1 ( TL ) ( E3 )

HSD140PHW1

BT140GW01

 

Share this post


Link to post
Share on other sites

Obrigado amigo, mas como escrevi acho que nesse notebook só funciona o Modelo ou P/N original dela.

Share this post


Link to post
Share on other sites

Voce fala o brilho quando entra no windows ? ja verificou o driver se esta o propio da placa de video e não o generico. com fonte plugada tende dar brilho nela, sem q é simples mas pode ser.

 

 

Share this post


Link to post
Share on other sites

Boa noite amigo tenho note desses aqui na bancada o partnumber que tenho aqui é LTN140AT26 ok....boa sorte caso ajudei não esqueça do joinha...

Share this post


Link to post
Share on other sites

Obrigado, fiquei 1 semana sem internet, vou tentar esse P/N.

Share this post


Link to post
Share on other sites
:) ola amigo de uma olhadinha na placa da tel perto do conector do flat dos leds tem ali um fusivel .ja peguei esse defeito e era o fusível queimado. troquei ele e só alegria .esparo ter ajudado .por favor nao esqueça do jóinha ai pá nois .abrss

Share this post


Link to post
Share on other sites
:D ola amigo peguei uma igual a sua dai achei onde tava faltando os 3 volts e fiz uma ponte do mesmo na placa e deu certo :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...