Jump to content
Sign in to follow this  
wilianpasternak

JE40-DN MB - Liga direto, sem alimentação PN

Rate this topic

Recommended Posts

Olá pessoal, estou com um note acer com  mb JE40-DN, esquema:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Quando conecto a fonte no jack a placa já liga, fui medir as tensões e descobri que a PN nem esquenta. Fiz as medições nas bobinas e descobri que a L49 estava zerada, com isso retirei a PN e substitui por outra nova, ai a bobina L49 energizou e gerou 1.1v e a PN esquentou. Porém o notebook continua ligando sozinho e não dando vídeo. E pior, agora possui todas as tensões corretamente.

 

Resolvi medir o I/O, pra ver se o pino do power button estava zerando quando pressionado, o pino do I/O é o 95, e adivinham? Estavam lá os 3v e quando pressiono o botão de power cai pra 0v. Será que o I/O está com problema?

 

Abraço meu povo...

 

Share this post


Link to post
Share on other sites

amigo vc ja verificou o PS pq é ele q faz parte do start da placa,verifik ai e posta o resultado amigo.

fica com Deus boa sorte.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...