Jump to content
Aldayr JS

em análise Controle Xbox one S 1708 Não liga.

Rate this topic

Recommended Posts

Olá a todos! 

Adquiri esse controle Xbox one S com defeito, o mesmo não liga nem com pillha ou cabo. Ao abrir o controle me deparei com uma dúvida, por não ter muita experiência... fiquei sem saber se exitia esse ci (Na placa referência U3).

Verifiquei, tem voltagem do ci U1 3v.

Nas fotos mostro como se comporta, porque não identifiquei nenhum curto e nem trilha rompida, ao menos aparentemente. Enquanto manter apertado o símbolo Xbox, o led acende. Me ajudem!

Desde já agradeço aos amigos 🙂

IMG_20210609_132151.jpg

IMG_20210609_133830.jpg

IMG_20210609_132856.jpg

Share this post


Link to post
Share on other sites

Boa noite, primeiramente quando nao liga vou logo trocando esses dois transistor chaveador que vc coloca a flechinha mais o ci de 8 pernas possivelmente seja um deles.

Share this post


Link to post
Share on other sites
13 horas atrás, Alison crossfire disse:

Boa noite, primeiramente quando nao liga vou logo trocando esses dois transistor chaveador que vc coloca a flechinha mais o ci de 8 pernas possivelmente seja um deles.

Sabe me dizer se existe esse ci no U3 que mostro na segunda foto? 

Share this post


Link to post
Share on other sites
3 horas atrás, Aldayr JS disse:

Sabe me dizer se existe esse ci no U3 que mostro na segunda foto? 

Boa tarde.
Esse U3 é obrigatório, é o mesmo componente do U2.

  • Like 1

Share this post


Link to post
Share on other sites
3 horas atrás, m4yur1 disse:

Boa tarde.
Esse U3 é obrigatório, é o mesmo componente do U2.

Vlw mesmo
Tive que comprar esse Ci agora aguardar chegar!

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Mandin
      Não tenho outro display desse modelo ou flat o modelo e muito antigo! Como testar!! Onde está o problema?
      Tenho duvida com o flat mais depois da solda que fiz ficou fixo. Antes estava sem imagem no caso. Agora a imagem está assim alguma ideia do que posso fazer?


    • By kanelabh
      Olá pessoal. Estou com essa placa que não está ligando, embora o LED power acenda, a bateria carregue e tenha todas a tensões. Percebi que na na BIOS principal (U4) não chega os 3v, mas na secundária (ECR2) e no botão de power (SW2) sim.
       
      Não consegui o esquema dessa placa em específico e, por isso, não consegui encontrar o componente anterior a BIOS de onde vem os 3v.
    • By Motta Álvaro
      Boa noite.
       
      Este dell N5010 nao liga, nao tenho tensoes em nenhuma bobina, nem no pino 8 da bios.
       
      Fui analisar o pwm primário PU4601, tenho VIN 19v, VREG3 3,3, VREG5 5V, EN 10V, VREF 2V, Entrip 1 0,7v e Entrip2 0,7v tb. Tenho 19v nos drenos dos mosfets PU4602 e PU4603, e zero em seus gates, por isso nao chaveiam e nao tenho tensões nas bobinas de 3,3v (PL4601) e 5v (PL4602). 
       

    • By Betinhodaeletronica
      @ohm esse som só fica com led aceso e n parte,qual tensão tem que te nele pra que ele de partida??
    • By Betinhodaeletronica
      Esses dois diodos da fonte do sh2000 Sony n estou conseguindo identificar o valor pra trocar,alguém consegue o esquema dessa fonte ou sabe o valor?por favor.... @Chagas Moura @Fareis @Átomos @ohm


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...