Jump to content
infomarques

dúvida Moto G5 XT1676 - Não Liga

Rate this topic

Recommended Posts

 

Boa tarde, estou com um Moto G5 na bancada, o mesmo não liga quando pressionado power.
ao conectar no carregador o mesmo não aparece nada na tela apenas o led no canto superior esquerdo fica piscando o tempo todo, 

na fonte de bancada ao pressionar power o consumo vai a 0,10 mAh e trava nesse consumo e não da mais nenhum sinal, 

ao conector no computador o mesmo e reconhecido pela USB, e no Gerenciador de dispositivos consta como "HS-USB QDLoader 9008"
tentei subir o botloader dele pelo cartão USB pelo "mmcblk0.img" porem sem sucesso também. 


alguém teria alguma dica pra eu testar ou so seria mesmo pela Medusa pra resolver ? 

 

detalhe ele foi trocado a tela, apos trocar a tela ele ligou porem aparecendo uma mensagem na tela, porem quando n ooutro dia que fui finalizar o reparo dele pra ver o que se tratava a msg ele não ligou mais quando fui testar. 

a mensagem que apareceu antes dele morrer na imagem abaixo:
 

WhatsApp Image 2021-06-09 at 14.25.13.jpeg

Share this post


Link to post
Share on other sites
Posted (edited)

Pelo sintoma e pela mensagem na tela, tudo indica que o sistema está corrompido. Talvez a re-instalação do sistema resolva.
Não manjo muito de sistema de celular, então espere os demais colegas que tem mais conhecimento nessa área responderem :)
 

Edited by M473US

Share this post


Link to post
Share on other sites

amigo instala uma stock rom no aparelho. caso nao de certo acredito tera que fazer com jota tag

Share this post


Link to post
Share on other sites

como disse a cima ele nao entra no botloader entao nao tem como instalar stock rom, voce ja fez a isntalação pelo cartao SD alguma vez ? sera que poderia da certo }? 

Share this post


Link to post
Share on other sites

amigo com disse se nao deu certo a stock rom, provavelmente tera que instalar com jot tag com uma box

Share this post


Link to post
Share on other sites

Amigo baixa o Lenovo Smart Assistent e tenta rodar a rom baixada por ele, já resolvi vários assim.

  • Like 1

Share this post


Link to post
Share on other sites

@infomarques Falha de Bootloader, alguma partição responsável pelo BOOT está danificado ou corrompida... Também pode ser somente solda fria na Memória.. Caso tenha a ferramenta Medusa ou Easy poderá estar recuperando o boot deste aparelho.

Também se tiver conhecimento e habilidades técnicas para retirar a Memória para trabalhar um reballing seria bom também.

Share this post


Link to post
Share on other sites
17 horas atrás, Paulo Shakall disse:

Amigo baixa o Lenovo Smart Assistent e tenta rodar a rom baixada por ele, já resolvi vários assim.

Infelizmente ele não entra no bootloader pra poder rodar pelo assistent. 

 

 

2 horas atrás, MEGATRON ELETRÔNICA disse:

@infomarques Falha de Bootloader, alguma partição responsável pelo BOOT está danificado ou corrompida... Também pode ser somente solda fria na Memória.. Caso tenha a ferramenta Medusa ou Easy poderá estar recuperando o boot deste aparelho.

Também se tiver conhecimento e habilidades técnicas para retirar a Memória para trabalhar um reballing seria bom também.

Infelizmente ainda não tenho BOx, precisava testar se esta corrompido primeiro pois o reballing e mais trabalhoso e se tiver corrompido mesmo assim ainda vai continuar o problema, seria somente por box mesmo pra recuperar ne ? 

 

Share this post


Link to post
Share on other sites
5 minutos atrás, infomarques disse:

Infelizmente ele não entra no bootloader pra poder rodar pelo assistent. 

 

 

Infelizmente ainda não tenho BOx, precisava testar se esta corrompido primeiro pois o reballing e mais trabalhoso e se tiver corrompido mesmo assim ainda vai continuar o problema, seria somente por box mesmo pra recuperar ne ? 

 

 Box sem dúvidas ia ser uma mão na roda, eu não estou muito familiarizado com esse tipo de tentativa de subir o boot via SD, mas você pode tentar minimal adb fastboot ou rsd lite dentre algumas outras opções e lembrando n só a medusa faz esses tipos de procedimentos eu por exemplo uso UMT.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By jan-in-formatica
      Olá
      Também estou com Problema parecido que é o seguinte:
      Não apresenta curto
      Tem as tensões primarias
      Botão Power aciona a placa e acende LED
      Cooler não gira
      Conector da bateria tem todas as tensões normais
      Falta 5V na memória
      Não sei procurar linhas de defeitos sem o esquema
      Tudo indica PWM ou Bios para ter certeza, só com o esquema mesmo
      Espero que alguém já tenha resolvido uma placa desse modelo com esse problema.
    • By demelof
      Pessoal tenho um All in One LG 24v550, ele liga normal mas não reconhece o hd e nem ssd. Alguém sabe de alguma assistência que faz esse tipo de reparo. Obrigado.
    • By Gilson Macedo
      Não há consumo, após apertar o start apenas mexe na fonte assimétrica. Estou com carregador original e com ele também a placa não liga. Notei que PCH_RSMRST# tem 3,3v antes de ligar a placa, bem como SIO_PWRBTN# tem também 3,3v. Suspeito de bios, mas no fórum não tem bios para I7. Tenho tensões de 1v e de 1.8v, então desnecessário dizer que tenho 3 e 5. Sem vídeo dedicado. No site da Dell tem um arquivo que após descompactado só tem 9 megas, então não dá certo nessa placa que tem bios de 16 Megas. 
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...