Jump to content
Sign in to follow this  
Detrox

hp pavilion G4 - placa DA0R33MB6F1 - liga da imagem e desliga

Rate this topic

Recommended Posts

Boa noite pessoal. estou com esse notebook hp pavilion G4 - placa DA0R33MB6F1, com o defeito - liga da imagem e desliga. bom tem todas as tensões , desmontei para ver se não tinha nenhum periferico causando o problema alguém já pegou algum defeito assim ?

Share this post


Link to post
Share on other sites

amigo boa noite,faz uma limpeza com alcool iso e coloca na estufa,regrava a bios,faz um ME amigo pr ver,mais deixa eu ti pergunta esse G4 é o q tem o processador i3 ou AMD.

Share this post


Link to post
Share on other sites

Ola Nasix, ele desliga assim que aparece a imagem, no dos ainda.

Ola Leandro e I3 intel. estou regravando  bios.

Share this post


Link to post
Share on other sites

é amigo si nao for bios pode ser esse chip, eles dao muito problema e a maioria das vezes o reball nao funciona so com a troca do mesmo pr ficar bom.

Share this post


Link to post
Share on other sites

Sintoma de curto nas fontes secundarias vc tem 3v 5v nas bobinas do pwm primario? vc tem fonte assimetrica? qual o consumo de corrente dessa placa?

Share this post


Link to post
Share on other sites

Sintoma de curto nas fontes secundarias vc tem 3v 5v nas bobinas do pwm primario? vc tem fonte assimetrica? qual o consumo de corrente dessa placa?

 

liga da imagem e desliga

Share this post


Link to post
Share on other sites

Ja peguei sony e dell com chip intel com esse defeito, ambos uma ressolda resolveu e não retornaram mais.

Share this post


Link to post
Share on other sites

Galera continuo com o defeito, mais alguma dica ? troquei o processador, memoria e nada. alguém o esquema dessa placa ?

Share this post


Link to post
Share on other sites

Está testando essa placa sem nada acoplado a ela? Ligou sem teclado, sem touch pad, sem placa wireless, sem web cam? Veja também a possibilidade de curto em CI de rede e de áudio.

Share this post


Link to post
Share on other sites

sim, sem nada, a placa esta na bancada. verifiquei que tem um bobina que não esta com tensão, pl29 e é da tensão +VCC_GFX, vou analisar o esquema para ver como essa tensão é gerada. se alguém quizer ver comigo o esquema é o G4 - R33.

Share this post


Link to post
Share on other sites

Isso ai é socket do processador.

 

Faz um reflow no socket do processador e testa, pode ser por baixo mesmo, ou se quizer pode fazer por cima. Eu faço na honton por cima mesmo e nao derrete nada, faz um perfil de uns 4 minutos que suba até 245, 270 e 200 como final de temperatura nos canhoes.

Share this post


Link to post
Share on other sites

O conjunto controlador de bateria também causa isso. Verifique se não há algum componente se superaquecendo.

Share this post


Link to post
Share on other sites

Estou com a mesma placa...porém fica piscando o capslock, tudo indica que é processador...já troquei o mesmo...fiz me no socket, na PS e nada...tem todas as voltagens mais não está apresentando video. Apenas não regravei a bios pois como sou novo no forum ainda está bloqueado.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...