Ir para conteúdo
  • Cadastre-se
bganotes

Notebook positivo sim não liga

Avalie este tópico:

Posts em destaque

Boa noite aos colegas do FORUM...

 

Venho solicitar a ajuda dos universitários. To com o seguinte problema, com a placa do notebook (shuttler 71r-j14) estou com curto na linha de 5v.

Quando eu injeto os 5v na linha o MOSFET de BAIXA (ATERRADO) da fonte de 5v praticamente frita, porem quando eu retiro ele da placa e testo ele está aparentemente perfeito e sem o MOSFET o CURTO da linha de 5v. SOME. Ainda sem o MOSFET se eu conecto a FONTE (19v) e injeto os 5v com a fonte regulável a placa liga e da video.

Mas quando coloco qualquer outro MOSFET equivalente no lugar o CURTO volta.

 

Alguém pode ajudar, com o MOSFET no lugar tenho o curto, sem ele o CURTO some. Obrigado.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Tendo em vista a organização geral do fórum, o título do tópico deve seguir o seguinte padrão:

 

Modelo completo do aparelho - Modelo da placa - Defeito

 

Para editar o titulo é só clicar na opção de modificar que se encontra logo acima da sua primeira mensagem.

 

Além disso, outros detalhes devem ser observados para que o colega receba ajuda:

 

Conteúdo oculto

 

Contamos com a sua ajuda para manter o fórum organizado.

 

Alguns links que podem também ajudar:

Conteúdo oculto

Conteúdo oculto

Conteúdo oculto

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×