Jump to content
O Sergipano

dúvida Qual procedimento trocar nand placa winchester xbox360?

Rate this topic

Recommended Posts

Tenho uma dúvida,  nunca fiz a substituição de uma nand Xbox 360, porém ontem chegou um com a nand com problema e terei q substituí porém nunca fiz esse procedimento pois envolve programação (pelo q pesquisei) porém não é minha área, nunca fiz se quer um desbloqueio 😅, meu forte é o hardware.

Agora minha dúvida, terei q fazer a leitura e backup dos arquivos da nand original para colocar na nova ?

Se sim! Qual ferramenta devo utilizar para esse processo?

Lembrando q a placa é uma winchester V1.

Share this post


Link to post
Share on other sites

placa winchester ainda não existe como realizar leitura de nand, nem desbloqueio.

Share this post


Link to post
Share on other sites

leitura e escrita da nand pode fazer sim, desbloqueio não.

já troquei nands aqui, se conseguir fazer o backup dela é só escrever na que for colocar

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
20 horas atrás, Aurélio Henrique disse:

leitura e escrita da nand pode fazer sim, desbloqueio não.

já troquei nands aqui, se conseguir fazer o backup dela é só escrever na que for colocar

Qual procedimento e ferramentas para fazer?

A placa tem todas a tensões, de início fui logo na fonte secundária pois o mesmo não dá sinal de vida, porém todas as tensões estão ok, 5v, 1.2v e 3.3v, depois verifiquei os Mosfets de 2 canais próximo a ksb tudo ok, desconfie da ksb porém todas as tensões em standbay tá ok, mas está faltando algumas tensões da nand, por isso desconfio q ela foi pro saco, porém. Nunca fiz esse processo é nem desbloqueio e estou a par q a winchester é a única q até o momento não tem destrave, mas só quero trocar a nand.

Edited by O Sergipano

Share this post


Link to post
Share on other sites
20 horas atrás, Aurélio Henrique disse:

leitura e escrita da nand pode fazer sim, desbloqueio não.

já troquei nands aqui, se conseguir fazer o backup dela é só escrever na que for colocar

Vi no YT um vídeo de um leitor de nad feito com adaptador de cartão de memória, mas era para as corona, será q posso fazer na winchester com ele? 

Share this post


Link to post
Share on other sites

Amigo se for winchester de 16Mb to com uma aqui na bancada que acabei de resolver o problema dela. me fala ai quais tensões você acha que esta faltando na nand posso verificar aqui na minha placa e passar pra você? outra coisa vou fechar o topico que abrir ontem e explicar o meu caso lá. Antes de tudo verifica as tensões do U1B1 como o amigo ai falou.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By temyth
      Após eu fazer a regravação do chip da bios do positivo motion gray q232a, com todo o procedimento correto, utilizei o adaptador de 3.3 para 1.8v, regravei, verifiquei, fiz a soldagem de volta na placa, e a mesma liga e não da imagem, o processador esquenta levemente, na casa dos 35-40 graus, todo o resto da placa fica frio, já fiz a resoldagem do chip da bios, e nada, alguém sabe me dizer o que pode resolver, estou num beco sem saída, até porque é impossível achar o boardview dessa placa.
       
       
    • By Betinhodaeletronica
      boa noite amigos,o cabo flat desse som akx76, estava danificado,ai tirei ele pra comprar um igual e acabei perdendo,alguem teria um som desse pra me ajudar saber as medidas,e vias, pra que eu possa comprar outro,
    • By msgrillo
      Essa placa chegou e nao ligava.  Tava sem os 3.3v. O problema era no sio q comprei novo e troquei. A maquina passou a ligar. tem os 3.3 e 5v, tensao na memoria e todas as outras fontes q vi exceto no vcore. regravei a bios e tirei o nec tokin e continua sem tensao de vcore.
      nao consegui o esquema. sei q tem um chip q faz a fonte de vcore. acho q e o isl 95831a. 
      Alguem pode ajudar ?
    • By Laccta
      Então rapaziada, eu queria instalar o windows 11 
      Então estava pedindo algumas coisas como UEFI ao invés de legacy, secureboot e TPM.
      Eu todo bonitão fui e entrei na BIOS.
      Tinha que desabilitar uma opção(não lembro o nome) para ativar o secureboot, mas não estava dando para entrar no HD.
      Tive a brilhante ideia de colocar OTHER OS na BIOS e ativar secureboot com TPM.
      Desliguei o PC e simplesmente não liga mais.
      já fiz de tudo, limpei, resetei novamente na moeda, limpei as ram, tirei placa de vídeo, já dei boot sem as ram, sem placa de vídeo e tudo isso.
      Alguém sabe me indicar o que pode ser?
       
       
       
       
       
       
       
       
    • By Luiz Paulo Ferreira
      Fala Pessoal, Boa Noite!
       
      Estou com uma máquina aqui que ta difícil de resolver... Ela acende o Led Power, ao apetar o start, a luz ao lado do botão pisca e apaga.
       
      Ela estava com a tensão oscilando na bios, regravei a e agora esta nessa situação.
       
      Ela carrega a bateria, porém não da start. Tenho as seguintes tensões:
       
      PQ3 = Ok, chaveando os 19v
      PQ2 = pino 1,2 e 3 19v. Pino 4 24v (acredito que aqui esta o problema, mas não sei de onde vem essa tensão). Pino 5.6.7 e 8 0v.
       
      (Obs: Quando fica mais de um dia sem ligar, ela parece que vai dar start, mas depois desliga...)

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...