Jump to content
Motta Álvaro

resolvido HP Compaq CQ42 DA0AX3MB6C2 REV C nao liga

Rate this topic

Recommended Posts

Posted (edited)

Sem consumo na fonte assimétrica, mesmo injetando 19v e sem nada esquentando. Estava bem oxidada, ja fiz a limpeza.

Nao tenho tensoes em nenhuma bobina, nem tensao no botao power. Alg ajuda?

Edited by Motta Álvaro

Share this post


Link to post
Share on other sites

voce tem esquema ? PD16 catodo que tensao tem?  +VH28 esta presente no pin 8 PU4, e no PR158?

PR159 a terra que resistencia isso mede?

  • Nice 1

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.

  • Similar Content

    • By Carlos Alberto Klafke Filho
      Boa noite,
       
      pessoal tenho comigo essa placa e algumas dúvidas. Tenho 5V na PL401 e tensão na PL302 da bateria mas nada tenho na PL402. Fui medir o PU401, e tenho tensões de 5v, mas nada de 3v. Vou providenciar um pwm novo pra substituir esse com problema. Minha dúvida é, trocando esse pwm, pode acontecer de ele queimar novamente? Pra quem tem mais experiência, quais são os motivos de um pwm queimar? Pra encontrar a causa desse problema começo por onde?
       
      Obrigado.
    • By Roberto275803
      Colegas,,
      Estou com este notebook apresentando este defeito.
       
      LIga normal carrega qualquer sistema operacional, mas fica com a tela com linhas verticais e tremendo um pouco.
       
      Já o seguinte sem resultado algum:
       
      1 - troquei e regravei o chip da bios e testei em outra placa boa, sem prpblema,
      2 - Troquei os 2 mosfet de entrada da linha do Vin 19 v
      3 - ressoldei o conector LVDS e testei outra tela com cabo flat de um aparelho normal e nesta placa o mesmo defeito.
      4 - Troquei todos transistor, mosfet proximo ao conector LVDS
      5- Chequei as tensões no conector LVDS tudo normal e igual de uma placa boa sem problema.
       
      Conto com ajuda dos colegas, Segue video do problema na imagem:
       
       
    • By vado
      Opa Amigos... alguém sabe o valor desse zener "TRANSIENT VOLTAGE SUPPRESSOR", assinalado na fugura?
      Não achei datasheet dele.
    • By DigitalZone Info
      Boa tarde à todos!
       Estou com esta tv na bancada completamente morta: não acende led power nem dá sinal algum. Barramentos de led estão todos ok, tem tensão 12v na fonte e cpu da principal está aquecendo. Não achei esquema nem nada parecido sobre esta tv, alguém tem uma luz?
    • By Thasilva
      Estou com este dell inspiron na bancada que liga, acende os leds, gira o cooler e desliga, sem apresentar video. Já fiz teste com memoria nova, tenho tensão em todos os capacitores, bobinas, no circuito do processador e memoria, conseguir que o mesmo ligasse, entrei no setup, iniciei com HD, porem ao desligar e no dia seguinte a placa não deu mais sinal. Alguma dica?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...