Jump to content
Sign in to follow this  
Robinho_St

Notebook LG S430 (Placa-Mãe: DA0LG2MB6D0) Não Liga

Rate this topic

Recommended Posts

bom dia,

 

Situação:segundo o cliente o mesmo estava usando entrada hdmi até que desligou note e tv;

 

Defeito:

1º_ Ao conectar a fonte Led do power acende;

2º_ Ao pressionar o power o led de ligar pisca, o cooler da um tranco pequeno um singelo movimento, mais placa não starta, depois esse processo fica se repetindo a cada 5 ou 6 seg;

 

Testes:

19v: no gate do PQ3 e sai 19v, no PQ2 recebe Gate 19v porém nao tem saída;

3,35v: na PL10, BIOS e Botão Power;

5,04v: na PL9;

Share this post


Link to post
Share on other sites

bom dia

no gate do pq2 e pq 3 tem q ter 28 volts, verifica se um destes fet nao esta com fuga

 

se ajudei, joinha

abraço

Share this post


Link to post
Share on other sites

Parece errado a tensão desse fet PQ2 NIKOS P063BG ele dar muito problema, vou verificar a tensão correta dele e te posto mais tarde.

Share this post


Link to post
Share on other sites

Parece errado a tensão desse fet PQ2 NIKOS P063BG ele dar muito problema, vou verificar a tensão correta dele e te posto mais tarde.

 

Então é dessa força que to precisando saber se essa voltagem está certa....

Share this post


Link to post
Share on other sites

Robinho verificar se sem a bateria o PQ2 continua sem sair tensão, se sim troca ele.

Share this post


Link to post
Share on other sites

Robinho verificar se sem a bateria o PQ2 continua sem sair tensão, se sim troca ele.

 

ei amigo,

 

como a bateria conectada o PQ2 fica da segunte forma 19v na entrada e do outro lado os terminais assumem 12.10v

 

Sem a bateria 19v e do outro lado O.0V nos terminais

 

sendo assim me recomenda a substituição do mesmo...encontrei em alguns tópicos que substituiram ele pelo 4835P, encontrei em minhas carcaças apens o 4835D poderia substituir....

 

Grato

Share this post


Link to post
Share on other sites

Não, estou longe agora te passar mas informações, mas ele parece está bom, faz assim regrave a bios. Daqui a pouco te posto mais detalhes desses fet de entrada, mas regrave a bios por hora.

Share this post


Link to post
Share on other sites

Bom vamos lá regravei a Bios a situação se modificou um pouco,

 

em relação ao LED do power ele pisca e some e a placa fica repetindo esse processo a cada 5 ou 6 seg como mencionei, porém o que mudou foi que o cooler agora ele chega a girar com mais força como se a placa fosse realmente ligar mais como ele desliga ele para de rodar(anteriormente eu mencionei que o cooler apenas dá uma espécie de "tic" um movimento bem leve);

 

será o arquivo da bios que usei...meu CI está ruim....ou isso não é nada apenas normal..

 

 

Share this post


Link to post
Share on other sites

Foi esse arquivo que vc usou:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

e com relação ao pq2 mudou alguma coisa na tensão?

Share this post


Link to post
Share on other sites

Foi esse arquivo que vc usou:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

e com relação ao pq2 mudou alguma coisa na tensão?

 

o arquivo foi esse....em relação ao pq2 permanece da mesma forma no caso fiz a medição sem a bateria apenas com carregador...

Share this post


Link to post
Share on other sites

Amigão, o amigo Valcele, daqui do fórum mencionou que pode ser o PU8, e ele tem razão faça este teste:

 

Para saber se é realmente o PU8 basta medir a sua entrada e saida, ENTRADA no resistor PR120 e no capacitor PC117 vc tem que achar 19v e tem que SAIR 28,4v +- no CAPACITOR PC116  caso não encontrar estas tensões faça a substituição do PU8. Meça essas tensões de entrada e saida com a bateria e sem e  poste os resultados.

 

Créditos do membro Valcele.

Share this post


Link to post
Share on other sites

encontrei algo novo.....estava fazendo as medições com a bateria e fonte conectada, percebi que algo estava aquecendo, a pl6 está bem quente ela só aquece com os dois conectados estou correndo atrás  de algum curto possivelmente

 

Porem em relação ao pu8 o mesmo tem recebido tensão de 19,30v e sua saída é a mesma 19,3v

 

em relação ao pq3 e 2 o pq2 as entradas são de 19v e a saida do pq2 12,2v apenas quando bateria conectada....

 

sobre o aquecimento me parece ser o pq8 e pq9....o pq8 recebe tensões de 19v e sai 12 o outro recebe os 12v sai apens 1.5v em um terminal e nos outros 0,0v....

Share this post


Link to post
Share on other sites

Bom procura aí, outra possibilidade diante desse novo acontecimento, é defeito no PU1

OZ8681, se tiver troca e testa.

Share this post


Link to post
Share on other sites

não sei mais o oz nao chega nem a esquentar acredito que o circuito esquente dessa forma como sendo normal....mais enfim nao tenho essa certeza prefiro ir pelas tensões que no caso o 24v não aparece

Share this post


Link to post
Share on other sites

Porem em relação ao pu8 o mesmo tem recebido tensão de 19,30v e sua saída é a mesma 19,3v

 

em relação ao pq3 e 2 o pq2 as entradas são de 19v e a saida do pq2 12,2v apenas quando bateria conectada....

 

sobre o aquecimento me parece ser o pq8 e pq9....o pq8 recebe tensões de 19v e sai 12 o outro recebe os 12v sai apenas 1.5v em um terminal e nos outros 0,0v....

 

bobina esquenta mais passa os 12v da bateria nos dois lados

Share this post


Link to post
Share on other sites

muito estranho  :( o circuito não aquece como ontem.....é como se ontem o circuito estivesse trabalhando para dar carga na bateria por isso aquecia...como a bateria deve ter carregado o circuito está normal....até tem um certa lógica....

Share this post


Link to post
Share on other sites

Robinho eu não estou no meu pc agora, estou sem esquema sem nada, mas essa tensão de saída do PU8 está errada,  tem que SAIR 28,4v +- no CAPACITOR PC116, verifica ao redor os capacitores. Mais tarde te retorno do meu pc, ok?

Share this post


Link to post
Share on other sites

essa tensão de 24,8v vai sair do pu8....pois ali há apenas a voltagem de 19,3v.....substituir ele?

 

 

 

 

Share this post


Link to post
Share on other sites

Pode sim é uma possibilidade, uma vez que a tensão de entrada está certa 19V. poste resultado.

Share this post


Link to post
Share on other sites

Boa Tarde a todos, estou com este mesmo problema e pelo que vejo ele tem assombrado alguns membros do forum...

 

No meu caso, tenho no PQ3 a tensão de 19v e tbm 28,25 (não sendo 28,4 como citado), no PC116 tenho 19v ao invés de 28,4... É válido substituir o componente mesmo tendo encontrado no PQ3 esta tensão de 28,25v???

 

Se alguem puder socorrer, agradeçoo... ta tenso aqui, já li uns 10 topicos relacionados com este defeito e nenhum com solução para o meu caso...

Share this post


Link to post
Share on other sites

lmendel, leve em conta a questão do canal do mosfet. Se o mosfet fosse de canal P a tensão no gate seria 8V, mas veja que o mosfet em questão é de canal N. Olhe abaixo e entederá melhor como funciona. O mosfet recebe a tensão no source e a tensão que irá chaveá-lo encontra-se no gate. Estando tudo certo ele passa então essa tensão para os drenos.

 

 

Mosfet estado de condução (canal N)

 

1 s 19v

2 s

3 s

4 g 24v

 

8

7 19v

6

5

Mosfet estado de condução (canal p)

1 s 19v

1 s

2 source

3 source

4 g 8v

 

8

7 19V

6

5

Share this post


Link to post
Share on other sites

Observei outro detalhe,

 

no meu caso com a bateria o PQ2 fica com 19v nos pinos 1,2,3 e 27,9 no 4,  do outro lado ao invés dos citados 12v estou com 10.7. 

 

E ao redor do PU8 encontrei a tensão de 28,6 v no PC119 que fica exatamente ao lado do PC116 anteriormente citado. Oq acredito eu "inocentar" o PU8....

 

Alguem tem uma dica???

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...