Jump to content
Sign in to follow this  
juniorgarciarj

Monitor LG Flatron W2248F - PF

Rate this topic

Recommended Posts

Ola Rapaziada do fórum! Alguém poderia me ajudar, estou com dúvida sobre um devido defeito nesse monitor que me deixa na dúvida.

 

Sintomas: linhas coloridas na tela quando está sem entrada de sinal.

                Com entrada de sinal fica desfocada, no canto inferior da tela com muito contraste e brilho, dependendo da cor, apresenta duas faixas mais escuras na tela etc...

 

Estou na dúvida se é defeito na placa de sinal ou na tela?

 

Alguém pode me ajudar?

 

Share this post


Link to post
Share on other sites

Cara , eu acho que isso é tela, o bom seria testar com outra , ou na duvida tentar testar com outra placa principal. Valeu

Share this post


Link to post
Share on other sites

Vlw amigos! Não tenho outra placa para testar, mas com vocês me dando a dica que pode ser a tela, já fico mais tranquilo para condenar o serviço e entregar ao cliente.

 

Grato!

Share this post


Link to post
Share on other sites

ola amigo este defeito e no display, isso acontece devido o calor das lampada, os contatos dos cabo frente, se soltado principamente nos canto

onde o calor e maior.

 

Share this post


Link to post
Share on other sites

ola amigo este defeito e no display, isso acontece devido o calor das lampada, os contatos dos cabo frente, se soltado principamente nos canto

onde o calor e maior.

diz o amigo que a possibilidade de ser os flats se soltando dos seus contatos no display, para tirar a duvida pressione um de cada vez e ve se a imagem volta ao normal, se nao resolver ?é so outra tela C:-)

Share this post


Link to post
Share on other sites

ola amigo essa tela ai so fazedo a subistuiçao, aque na minha bacada ja peguei varios com esse defeito.ai provaviomente, e os cabo frente da lateral do benz.

Share this post


Link to post
Share on other sites

só para ilustrar melhor o que o colega acima já colocou:

6-S1%20&%20G1%20location.jpg

 

11-G1%20extremely%20hot.jpg

 

 

Share this post


Link to post
Share on other sites

e isso ai amigo sem nem uma duvida , veja como ele so apresenta o defeito depois de alguns segundo ligado.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...