Jump to content
Sign in to follow this  
Guest korty

Notebook Hp Envy dv6-7215nr desliga ao entrar no windows..

Rate this topic

Recommended Posts

bem galera... saudações..

 

peguei aqui na assistencia esse note ele entra na bios da boot mais não entra no windows so em modo seguro em prompt de comando. Não instala o sistema operacional

 

jah teste win xp, win 7, win 8.1 nenhum deles não instala carrega os arquivos e desliga...

 

as tensões estão normais, já troquei o hd, gostaria de saber se alguem tem alguma dica,

 

estou querendo atualizar a bios mais o arquivo que baixei da hp vem o o instalador precisar está funcionando o windows e pelo prompt não instala...

 

desde já obrigado...

Share this post


Link to post
Share on other sites

Neste caso não acredito que seja bios, está mais para algum hardware com defeito. Já testou com outro teclado, desligou web cam? Pode ser chip de rede com defeito, e isso você pode até mesmo testar colocando o dedo para saber se está esquentando demais. Comece retirando tudo da placa e ligando apenas com memória. Retire a placa de wireless, etc. Vá testando até encontrar o hardware defeituoso.

Share this post


Link to post
Share on other sites

Cara isso pode ser algum componente da placa que esta em curto. Começa analisando os capacitores da placa e ver se tem algum esquentando ou em curto. Próximo ao processador

Share this post


Link to post
Share on other sites

olha só..esse acho que tem 2 bios..regrava a grande..

Share this post


Link to post
Share on other sites

Boa noite colega tenta dar o boot com o cd do hirens se ocorrer tudo normal segue a dica do colega cbtcda se o cd não rodar tenta a dica do ederson.s, pode cer. um leitor USB ou ate um pen driver.

Share this post


Link to post
Share on other sites

O CD vai ate rodar normal. Já que ele ta entrando no sistema em modo de segurança

Quando entra pelo CD ou modo DD segurança Os drivers de dispositivos nao ativa.

E com isso funciona normal. E pode ate ser bga tbm.

 

Share this post


Link to post
Share on other sites

Valew galera...

 

jah testei com o hirens não entra nenhum nem linux nem mini xp nem mini 7 bootei usando pendriver... tambem acho que seja bga jah fiz o reflow mais não adiantou pois o defeito persistiu...

 

vou verificar os capacitores proximos do processador..

 

essa placa não tem duas bios...

 

posto resultados depois... deixei ela de lado um pouco senão eu fico doido e sem grana... :)

Share this post


Link to post
Share on other sites

Desabilita a placa de rede e tenta instalar sem ela. Tive um caso parecido com uma placa de desktop, e creio que a mesma lógica possa ser aplicada a uma placa de notebook. Só consegui instalar o sistema quando desabilitei a rede. Tenta desabilitando a rede, depois tenta desabilitando o áudio.

Share this post


Link to post
Share on other sites

postando novos resultados.. esse notebook so entra no os. instalado no hd quando entra em prompt .. reinicia quando entra em qualquer sistema operacional seja windows ou linux... estou pensando que seja alguma coisa relacionada ou driver do nvidia integrado mais se este fosse o caso ao entra na instalação do windows por exemplo entraria na primeira tela de instalação mais nem isso faz simplemente desliga... olhei as tensões mais tudo ok... olhei se tinha algum componente esquentando tambem nada...

 

creio que pode ser questão do bga de video com problema acho que o reflow não vai resolver e sim o reball dele..

 

que voces acham?

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...