Ir para conteúdo
  • Cadastre-se
jeovacnp2007

im+ defeito curto na entrada placa MB40IA1

Avalie este tópico:

Posts em destaque

Es estou com esse note com defeito, ao acoplar a fonte ele fica piscando o led da fonte derrubando a tensão de 18v. O esquema é este

Conteúdo oculto

a placa tem o Pq4, Pq3 e PQ8 estão ok pois testei fora da placa bemo como o PQ2 e PQ7. O pq7 troquei pois não desligava ficava aberto sempre. O PQ508, PQ507, PU2 e PU1 não estão na placa, acho que foi retirado em outra loja.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Boa Tarde, Já peguei Notbooks Com problema semelhantes, E o problema A maioria das vezes E O chip BGA da placa Mães Ressoldar pode resolver o problema, mais e aleatório, pode durar poucos dias ou ate anos, como aconteceu com um cliente meu que esta com o note a 1 ano e uns quebrados e o único problema que apresentou depois disso foi a troca do hd.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Boa Tarde, Já peguei Notbooks Com problema semelhantes, E o problema A maioria das vezes E O chip BGA da placa Mães Ressoldar pode resolver o problema, mais e aleatório, pode durar poucos dias ou ate anos, como aconteceu com um cliente meu que esta com o note a 1 ano e uns quebrados e o único problema que apresentou depois disso foi a troca do hd.

 

Querido Usuario, se nao sabe ajudar com o defeito do amigo, nao fala coisa errada nao, onde ja se viu um curto na entrada da fonte, ser bga, para de pensar que tudo e bga, o cara ta com um curto em algum componente, pode ate ser que um dia voce pegue um chip bga em curto derrubando a fonte, mas isso vai ser uma raridade, pelo amor de Deus, se nao sabe o que ta falando, fica calado.

 

 

Agora dando uma ajuda, se tiver uma fonte assimetrica injeta tensao no lugar do carregador e veja qual componente ta esquentando, com certeza tem algum curto ai na placa.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Fallk - Extreme Notebooks, Opa boa Boa Noite, Na Reparei na pergunta que o curto era na entrada da fonte irmão desculpa ae Extreme.

 

 

o problema que peguei aqui e que quando conectava a fonte a fonte desarmava, foi mal ae

Compartilhar este post


Link para este post
Compartilhar em outros sites

neirocha, se voce deu informacoes erradas e por que nao leu a pergunta direito, entao isso pode prejudicar o amigo, ja pensou se ele ler sua resposta e uma pessoa inexperiente e ja vai la e tira o PN, logo o amigo perdeu o servico e a placa, onde ele poderia resolver com uma simples troca de um mosfet ou capacitor em curto.

 

 

Me responde uma coisa, voce pegou placa desarmando a fonte e era BGA? e voce Resoldou e funcionou?

Compartilhar este post


Link para este post
Compartilhar em outros sites

Sim, Funcionou e esta Funcionando Ate Tempos atraz agora eu Não sei pois nunca mais vi o cliente, Foi erro meu Falta de interpretação.

 

Obriigado pela Dica.

Compartilhar este post


Link para este post
Compartilhar em outros sites

neirocha, nao quero descordar de voce, mas primeiro, quando uma fonte primaria começa a desarmar a fonte e por que existe um curto e se existe um curto e por que o componente que ta em curto ja era, sera que voce nao interpretou errado tambem o defeito que voce diz que um curto na fonte primaria, voce resoldou pn e voltou?

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Es estou com esse note com defeito, ao acoplar a fonte ele fica piscando o led da fonte derrubando a tensão de 18v. O esquema é este

Conteúdo oculto

a placa tem o Pq4, Pq3 e PQ8 estão ok pois testei fora da placa bemo como o PQ2 e PQ7. O pq7 troquei pois não desligava ficava aberto sempre. O PQ508, PQ507, PU2 e PU1 não estão na placa, acho que foi retirado em outra loja.

 

Colega upa esse esquema para nosso servidor links externos não pode amigo, e não seria sim+?

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Es estou com esse note com defeito, ao acoplar a fonte ele fica piscando o led da fonte derrubando a tensão de 18v. O esquema é este

Conteúdo oculto

a placa tem o Pq4, Pq3 e PQ8 estão ok pois testei fora da placa bemo como o PQ2 e PQ7. O pq7 troquei pois não desligava ficava aberto sempre. O PQ508, PQ507, PU2 e PU1 não estão na placa, acho que foi retirado em outra loja.

Amigo sem o PU2  e os outros componentes ausentes vc não terá a tensão de 5Va nem 1.05v.Pode medir nas bobinas PL5 e PL6 pra ter certeza do que eu disse.No caso o PQ508 precisa saturar para jogar a tensão de alta nos drenos do PQ509 e PQ512.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×