Jump to content
Sign in to follow this  
GBS_Info

Placa Foxconn modelo Q77M (bios) Alguém sabe ou já passou por isso ?

Rate this topic

Recommended Posts

Boa noite amigos!

 

Alguém teria a bios dessa placa?

Quando ligo a mobo ela pede senha logo de cara.

Baixei os arquivos no site da foxconn mas nenhum funcionou.

 

obrigado a todos desde ja!

Share this post


Link to post
Share on other sites

Jakers se não me engano esta placa é uma que tem duas bios correto? Ja tentou regravar as duas? Outro teste que poderia fazer seria retirar a bateria e deixar por um tempo maior que o de costume 1 minuto por exemplo... poderia deixar por umas 3 horas.

Share this post


Link to post
Share on other sites

Outro procedimento que indico seria regravar o mesmo arquivo, já que a senha não faz parte do arquivo, mas é apenas uma configuração.

Share this post


Link to post
Share on other sites

Bom dia Gleisson... essa placa tem 2 bios sim...

Já deixei a bateria 2 dias fora, mas sem sucesso.

Me tire uma duvida... no site ele me da 3 arquivos com os seguintes nomes:

BA2F1P05(1)--------- 4,096 kb

BA2F1P05(2)--------- 4,096 kb

BA2F1P05------------- 8,192 kb

Quando fiz o bkp da bios original, eu notei que o tamanho do arquivo é de 4,096 kb.

Qual desses arquivos eu devo usar ? o de 8,192 eu já descartei pelo tamanho diferenciado.

Eu devo gravar o mesmo arquivo nas duas bios ?

 

Share this post


Link to post
Share on other sites

Outro procedimento que indico seria regravar o mesmo arquivo, já que a senha não faz parte do arquivo, mas é apenas uma configuração.

Bom dia  gilsonam...

Vc diz para eu regravar o mesmo arquivo que fiz bkp ?

Share this post


Link to post
Share on other sites

Sim, foi isso que eu quis dizer, gravar o bios que você fez backup.

 

Nas placas de desktop um chip é backup do outro, portanto é um arquivo igual para o caso de um falhar, ter o outro para assumir a função.

Share this post


Link to post
Share on other sites

Regravei novamente de meu bkp e a solicitação de senha saiu, porem ele entra numa tela com o logo da DIEBOLD e fica reiniciando nessa tela.

Pesquisando sobre o nome diebold, descobri que é uma empresa de automação da área de equipamentos de TI para empresas financeiras (tipo banco).

Quando clico na tecla ESC ele me da a seguinte tela:

 

image.php?di=OFV8

 

image.php?di=PG4X

 

Alguém sabe ou já passou por isso ?

 

Share this post


Link to post
Share on other sites

Já peguei algumas placas que abrem com um nome da instituição financeira, mas que ao gravar o bios esse logotipo deixa de aparecer.

Share this post


Link to post
Share on other sites

Não tem nenhum disco dentro do dvd rom? Em todo caso vou lhe dar mais uma dica: Você vai abrir o arquivo que fez backup e também o arquivo que baixou do site. Compare os tamanhos e veja se não há alguma informação a mais que possa ser cortada do arquivo.

 

Programa para editar bios

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Estou ligando a placa sem DVD conectado.

Eu regravei a bios com o bkp que fiz dela, porque os arquivos que baixei do site da foxconn não serviram, nenhum deles deu vídeo.

A única coisa que funcionou nesse procedimento é que o pedido de senha sumiu.

Os arquivos do site são completamente diferente do bkp, apesar do mesmo tamanho.

Acho que vou ter que achar um arquivo de bios que funcione.

continuarei tentando.

Share this post


Link to post
Share on other sites

Manda um link com os dois arquivos que tento cortar pra você. Especifica qual está dando vídeo, que então farei uma comparação entre os dois arquivos.

Share this post


Link to post
Share on other sites

Manda um link com os dois arquivos que tento cortar pra você. Especifica qual está dando vídeo, que então farei uma comparação entre os dois arquivos.

Segue o link.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Desisti... devolvi a placa sem solução.

Obrigado a todos que tentaram me ajudar.

Share this post


Link to post
Share on other sites

Primeiro Motivo de estar desenterrando o tópico: Ele é um dos poucos com referencia a essa placa que se encontra no google.

 

Segundo Motivo: Tenho essa mobo e estava com esse problema e o resolvi.

 

 

Como?

 

Baixei a bios Original no site da foxconn, em uma das pastas eles dividem a bios em 2 arquivos (.bin de 4mb se não me engano) e é esses 2 arquivos que devem ser utilizados para regravar, o primeiro no chip bios 1 e o segundo no chip bios 2, feito isso e recoloca-do corretamente na mobo a mesma irá subir com a bios/Uefi da Foxconn.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...