Ir para conteúdo
  • Cadastre-se
assousa

Tv LCD Philips 42PFL5604D/78, as vezes com som mas, sem imagem.

Avalie este tópico:

Posts em destaque

assousa    17

Caros companheiros, bom dia.

 

Sou técnico na área de informática, mas, já vi que aqui no fórum, tem muitas pessoas que também consertam TV e, como nunca fiz isso, resolvi vir pedir uma ajuda.

 

Tenho uma Tv LCD Philips 42PFL5604D/78 que, nos últimos dias, resolveu apresentar o seguinte problema:

Ao ligar só tem som, não tem imagem, dai desligo e ligo algumas vezes e a imagem aparece.

Mas, como hoje é a única que tenho em casa, pois levei a outra para a minha loja, não gostaria de ter uma surpresa e ficar sem TV.  Gostaria de saber o que devo fazer nesse caso.

 

Alguém poderia me ajudar?

 

Muito obrigado

 

Alberico Sousa

Compartilhar este post


Link para este post
Compartilhar em outros sites
kersul    39

OLá, verifique se quando ocorre o defeito a tensão nos capacitores de entrada permanece em +- 300V. Em caso afirmativo o defeito pode estar no controle DIM, que vem na pci principal ou no inverter. O DIM deve ter entre 2V e 3V

Compartilhar este post


Link para este post
Compartilhar em outros sites
assousa    17

De ontem para hoje, ela resolveu funcionar bem, mas, se voltar o problema, verificarei isso sim.

 

Por enquanto, vou aguardar e deixar ainda como em analise;

 

Muito obrigado e segue o joinha.

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
kersul    39

Opa, obrigado pelo joinha. Depois de várias dicas vc foi o único que reconheceu, já estava quase largando mão de forum...kkkkk. Obrigado mesmo

Compartilhar este post


Link para este post
Compartilhar em outros sites
ferro velho    339

Opa, obrigado pelo joinha. Depois de várias dicas vc foi o único que reconheceu, já estava quase largando mão de forum...kkkkk. Obrigado mesmo

Paciencia amigão, tudo ao seu tempo, colaboração em qualquer lugar tem que ser espontanea, o amigo ai reconheceu seu interesse e lhe deu um joinha, e muitos outros vão no mesmo caminho com certeza, é só colaborar com o que voce sabe.

Compartilhar este post


Link para este post
Compartilhar em outros sites
kersul    39

Opa, obrigado pelo joinha. Depois de várias dicas vc foi o único que reconheceu, já estava quase largando mão de forum...kkkkk. Obrigado mesmo

Paciencia amigão, tudo ao seu tempo, colaboração em qualquer lugar tem que ser espontanea, o amigo ai reconheceu seu interesse e lhe deu um joinha, e muitos outros vão no mesmo caminho com certeza, é só colaborar com o que voce sabe.

 

Obrigado pelo apoio amigo, é bom ver que o pessoal só não fica nas penelinhas e afins. Se precisar de algo estarei a disposição.

Compartilhar este post


Link para este post
Compartilhar em outros sites
kersul    39

Bom,ai esta, o básico que você deve verificar. Reze para o defeito estar no PFC, pois essa fonte é "consertável". A principal já é mais critica. Boa sorte e força no joinha...kkk

placa-fonte-3pagc10006a-r-42glnb-philips-42pfl5604d78-6925-MLB5140365508_102013-F.jpg.3343879d3c90e8ce3934151b4d1a4801.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites
assousa    17

Você é o cara. Amanhã, quando minha esposa sair para trabalhar e minha filha for para a escola, antes deu ir para a minha loja, abrirei essa TV, qual o horário normalmente você aparece por aqui, que ai, se eu tiver alguma duvida mais, eu começo a gritar e chorar, quem sabe consigo que me ouça, risos.

Compartilhar este post


Link para este post
Compartilhar em outros sites
ferro velho    339

Os 300 volts só vai ter se a fonte oscliar, se não fica com 150 volts, jampear um resistor dos 5 volts de stand by ao ps-on libera algumas tensões, para liberar a do inverter tem que jampear tambem para o bl-on, só uma coisa, NUNCA MEÇA O INVERTER COM O MULTIMETRO, basta apenas aproximar a ponta do trafo que se tiver alta ele vai mexer ok.

Compartilhar este post


Link para este post
Compartilhar em outros sites
assousa    17

Por favor, me desculpem, mas, não consegui verificar minha TV hoje, foi a maior correria na assistência. Mas, tentarei verificar todas as informações que me passaram.  Muito Obrigado.

Compartilhar este post


Link para este post
Compartilhar em outros sites
kersul    39

Os 300 volts só vai ter se a fonte oscliar, se não fica com 150 volts, jampear um resistor dos 5 volts de stand by ao ps-on libera algumas tensões, para liberar a do inverter tem que jampear tambem para o bl-on, só uma coisa, NUNCA MEÇA O INVERTER COM O MULTIMETRO, basta apenas aproximar a ponta do trafo que se tiver alta ele vai mexer ok.

 

Nesse caso amigo é nível baixo mesmo, ou seja, curto para gnd no PS-On e libera até a mãe do koreano que montou essa placa...kkk

Compartilhar este post


Link para este post
Compartilhar em outros sites
clube    4

Amigo, provavelmente seu TV tem uma falha na malha de realimentação do PFC.

E corrigindo informações, a tensão do PFC quando o mesmo está ativo é de 385 à 395volts e não 300.

Em Stand By o mesmo fica com uns 165volts se a rede for 110 e uns 265 se a rede for 220.

Quando está ativo, independe o valor da rede. Ele vai apresentar 395volts.

Veja que para realizar um reparo nessa fonte, deve estar apto a trabalhar com componentes SMD pois a malha que citei é composta de resistores SMD e tenha cuidado com os capacitores do PFC pois os mesmos ficam carregados mesmo com o TV desligado e se manusear a placa de forma errada, pode levar uma descarga de tensão!

 

Aquele abraço!!!!

 

Att...

 

Fernando José - INSTRUTOR - Clube do Técnico - RJ

Compartilhar este post


Link para este post
Compartilhar em outros sites
assousa    17

Meus queridos, muito obrigado pela ajuda de todos.  Mas, não tive coragem de tentar concertar minha TV.  Apenas abri, dei uma olhada, lavei a placa com limpa contato e fechei novamente.

Aparentemente, melhorou, não tem dado o problema com tanta frequência.

Ai vão os joinhas para todos.

 

Obrigado novamente.

Compartilhar este post


Link para este post
Compartilhar em outros sites
ferro velho    339

Meus queridos, muito obrigado pela ajuda de todos.  Mas, não tive coragem de tentar concertar minha TV.  Apenas abri, dei uma olhada, lavei a placa com limpa contato e fechei novamente.

Aparentemente, melhorou, não tem dado o problema com tanta frequência.

Ai vão os joinhas para todos.

 

Obrigado novamente.

Ai amigão, me parece que voce já finalizou, se sim coloque como resolvido ok.

Compartilhar este post


Link para este post
Compartilhar em outros sites
assousa    17

Na verdade, eu não coloquei ainda porque, resolvi que esse final de semana irei verificar novamente.

Não o fiz ainda, pois, como estou acometido de uma paralisia facial periférica, não estou conseguindo ficar muito tempo olhando para a mesma coisa.  Não estou piscando, então, está complicado. e, no final de semana, terei ajuda de um amigo, técnico também.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×