Ir para conteúdo
  • Cadastre-se
getechinfo

placa mae P5KPL-AM liga normal depois some video

Avalie este tópico:

Posts em destaque

ZP52    79

Procura verificar os capacitores eletrolíticos, se encontrar algum estufado, substitua-o

Compartilhar este post


Link para este post
Compartilhar em outros sites
takeda233    41

já regravou a bios  ?  já peguei 2 placas deste modelo uma o defeito era um mosfet q fica perto do pci ex 16x a outra era so bios mas ele modelo desta placa mae  P5KPL-AM da muito defeito da uma olhada tb se o ci de rede dela na esta fervendo boa sorte

Compartilhar este post


Link para este post
Compartilhar em outros sites
Gilson Macedo    2.758

Colegas, mesmo que os capacitores aparentem estar bons, ainda assim devem trocá-los. Capacitor eletrolítico dá muito defeito. Eles são os responsáveis por acumular energia e liberar conforme houver oscilações, mas se estiverem com defeito farão a placa desligar, ou em alguns casos não dá vídeo após certo tempo de uso.

Compartilhar este post


Link para este post
Compartilhar em outros sites

ressolda o pwm e testa...

 

*mais antes troca os capacitores do vcore

*passa uma lixa fininha no banco de memória

*lava a placa e deixa bastante tempo para segabem( estufa ou "sol mesmo")

 

tem umas que só aceita kingston

 

faz isso e posta

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×