Ir para conteúdo
  • Cadastre-se
halflife3

Microboard Ultimate M42G Rev B - Ligando automaticamente

Avalie este tópico:

Posts em destaque

Boa tarde, estou com um notebook Microboard Ultimate "meio problematico" na bancada! Modelo desconhecido (o adesivo está apagado), placa mae modelo m42g npb ver b

 

Cliente reclamou que ele não ligava, nao acrescentou mais nada de informação!

 

Primeiro teste foi na Fonte e ela está com tensão ok!

 

O Notebook não ligava na fonte, porem ligava na Bateria! Apos desmontar e desconectar tudo (deixando somente memoria, processador, cooler, placa de energia e botão power) o notebook funcionou na energia (LCD externo). Procurei por alguma peça queimada, torrada e o que eu encontrei foi zinabre (nem em placas de 486/pentium eu encontrei zinabre) em certos componentes ... (imagem em anexo)

 

Limpei essa sujeira / zinabre com alcool isoproprilico e uma escova de cerdas duras! apos a limpeza coloquei o plug da fonte e nada do botao power funcionar, nada de imagem... plugo, desplugo e nada ...

 

Quando conectava a fonte eu percebi que havia tensoes de 3.3 e 5 volts nas bobinas perto do conector sata, depois de uns 10 minutos percebo que o processador estava esquentando (como se tivesse ligado)!

 

Despluguei a fonte, conectei aqueles testes lcd, pluguei a fonte na tomada e o note ligou sem usar o botao ... removi da tomada e removi a placa do botao power, liguei novamente na tomada e o note continua ligando ..

 

Alguem ja viu isso? Ele liga automaticamente, mas nao da imagem?

CAM00367.jpg.f80104626cc3fa02992447d7ed90e657.jpg

Compartilhar este post


Link para este post
Compartilhar em outros sites

Amigo, provavelmente algum desses componentes oxidado deve estra em curto, vc vai ter que testar os capacitores e fets para ver se não estao em curto,se nada estiver, lava a placa toda com agua e sabão e colocar na estufa para secar direitinho. se mesmo assim nao funcionar tera que substituir o mainpower e o I/O.

 

ferifica ai!! se ajudei não esquece do JOINHA. 8)

 

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Amigo como já fez a limpeza e da maneira que estava deve estar igual por baixo dos BGAs.

Remova a pilha e tente meter álcool isopropílico para baixo do BGA mais próximo onde estava em pior estado, deixe um pouco e sopre com ar de compressor!

E teste.

Pela foto parece que caio algum liquido.

Se assim tiver caído liquido por baixo do BGA pode dar uma olhada nas esferas e verifique se não esta branco por baixo.

Se tiver aconselho a tirar limpar e rebalar!

 

Bom trabalho

 

Compartilhar este post


Link para este post
Compartilhar em outros sites

Obrigado a todos que responderam!

 

Vamos por parte!

 

Por falta de atenção minha, reparando as carcaças encontrei pistas (chamem o CSI) que algo foi derrubado no notebook! Tipo Cafe/Coca ou Chocolate na parte do Teclado/Cd-Rom. Na carcaça inferior tem pequenos pontos de zinabre em diversas areas ...

 

Ele já foi mexido anteriormente (por outras pessoas), a primeira vez segundo o cliente foi a placa filha da entrada de energia (onde foi reparado), depois a placa filha de energia foi trocada..

 

Aparentemente tem componentes que foram removidos (pingo de solda sem componente, soldas sem padrão definido .. dificil acreditar que a maquina de solda iria errar ...)

 

Por enquanto obrigado por todas ajudas, vou tentar algumas durante a semana e se houver alguma novidade eu posto por aqui .. infelizmente algumas das possiveis soluções coisas eu não vou conseguir fazer!

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×