Jump to content
DAVISON

em análise impressora termica elgin i9 nao reconhece usb

Rate this topic

Recommended Posts

essa impressora chegou pra mim ligando normalmente, porem nao reconhece a usb no windows, troqui cabo fiz de tudo, fiz a medição na usb ela chega 3v sendo que acredito que seja 5v pra alimentat a usb porem estou sem esquema eletrico dessa impressora, alguem poderia me dar uma luz ?

Share this post


Link to post
Share on other sites

Segue as trilha do conector usb na placa e veja se no caminho há algum resistor aberto ou algum componente de proteção danificado, se for direto no processador não ha muito o que fazer, a não ser trocar a placa.

Share this post


Link to post
Share on other sites

tem um regulador liberando 4,98 v so que no conector usb so chega 3v, ai o ruim que nao tem esquema eletrico vou lhe enviar uma foto 

Share this post


Link to post
Share on other sites

Já peguei algumas Bematech MP-4200 TH e Epson TM-T88V com este mesmo problema e até agora não descobri como consertar. A única solução nestes casos era a troca da placa lógica.

Aguardamos as fotos...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Cleiton Schmidt
      Estou com um lg k10 power, o mesmo não carrega, ou quando carrega, leva mais de 6hrs. Já troquei conector, ci carga, alguem ja passou por isso? Parece ser um defeito de fabricação desse modelo, pois ja vi vários darem o mesmo problema.
    • By Betinhodaeletronica
      boa noite amigos,o cabo flat desse som akx76, estava danificado,ai tirei ele pra comprar um igual e acabei perdendo,alguem teria um som desse pra me ajudar saber as medidas,e vias, pra que eu possa comprar outro,
    • By msgrillo
      Essa placa chegou e nao ligava.  Tava sem os 3.3v. O problema era no sio q comprei novo e troquei. A maquina passou a ligar. tem os 3.3 e 5v, tensao na memoria e todas as outras fontes q vi exceto no vcore. regravei a bios e tirei o nec tokin e continua sem tensao de vcore.
      nao consegui o esquema. sei q tem um chip q faz a fonte de vcore. acho q e o isl 95831a. 
      Alguem pode ajudar ?
    • By MSInfoHelp!
      Bom dia , estou com essa placa e a mesma liga e não da vídeo, processador aquece, chipset tambem, placa onborad esta 100% testada em outra placa, ja troquei memória, regravei BIOS e nada... alguma dica? Da o erro --6F ou --60 na pc analyzer... referente setup virus protection...
    • By ricardost3
      Estou com esse aparelho no qual chegou sem ligar, achei um mosfet aon7200 de entrada em curto, substitui porém há mais curto na entrada.
      Acabei achando um curto secundário, o tps 51125 aquecendo, removi e vir que na linha vreg3 no seu datasheet havia a linha em curto ao injetar tensão o I/O aqueceu.
      queria ajuda para descobri qual pode ser o curto primário pois não tem boardview, serigrafia ou schematic. 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...