Jump to content
Sign in to follow this  
wanderlei_lw

Notebook Hbuster modelo HBNB-1403/200 - Sem Audio

Rate this topic

Recommended Posts

Olá, pessoal aqui uma coisa que me tirou bastante tempo para descobrir, então vamos lá. O notebook entrou na bancada do cliente reclamando que nao havia mais audio nem nos speakers e nem na saida do fone, bom primeiramente seria problema de drivers substitui reinstalei fiz todos os testes e nada, bom vamos parti para o hard, desmontei o note para ver que poderia ser no chip de audio fiz a analise visual e nada encontrado e continua sem audio com a placa ligada fora do note coloquei o dedo no chip de audio saiu som bem baixinho, com um microscopio usb achei um capacitor perto do chip oxidado num dos terminais mas por baixo da solda, tirei vi que realmente estava sem solda limpei refiz os contatos troquei e voltou o som normalmente.

Share this post


Link to post
Share on other sites

Eu sei que da muito trabalho mas a dica seria mais valida se possível com uma imagem mais detalhada.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...