Ir para conteúdo
  • Cadastre-se
rolf guse

dell n5010 placa dg15 100% morta estava com apl5930 em curto.

Avalie este tópico:

Posts em destaque

Bom dia amigos do fórum eletronicabr estou com este notebook na Bancada o qual estava 100% morto mas avia 19V nos mos-fet das fonte mas sem tensão de 3v e 5v então encontrei o ci APL5930 em curto fiz a sua substituição mas continuo sem os 3v e 5v então pude verificar que é o I/O quem liga a fonte de 3V e 5V  e fiz um jamp para teste e as fonte subiu normal os 3V e 5V uma coisa que verifiquei que este I/O NPCE781 não encontrei clock em nem um pino dele mas ele tem tensão de 3.3v  gostaria de ajuda para saber qual pino teria que ter os 32.768KHZ.

esquema esta neste link

Conteúdo oculto

a pagina do I/O é pg37.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Amigo estou com o mesmo problema, só tenho tensão de 19volts, troquei o pu4601 pelo esquema ele é 3 e 5volts, mas não resolveu,

troquei o bq24745 mas nada o APL5930 realmente testa em curto mas coloquei outro continua o curto.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×